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Introducing Word  

 

An Overview 
 
Microsoft Office 2003 is a set of powerful applications designed to work together as 
one program.  In partnership with Windows, Office helps you concentrate on what’s 
really important: working with your information and sharing it with others quickly and 
efficiently.   
 
This introductory course concentrates on introducing Word 2003 and covers all the 
features required to produce day to day business documents.  Delegates should not 
expect to become overnight experts on Word and the course should be supplemented 
by daily use of the program, if possible.   
 
For delegates wishing to go further into the power of Word advanced courses are 
available.  Please ask your tutor for information on this course. 
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The Word for Windows Screen 
 
When you start word the screen contains a fresh document surrounded by a 
“dashboard” of handy buttons, menus, and other tools that you can use to work on 
your documents. 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 

Title Bar 

Menu Bar  

Insertion Point 
(cursor)  

Word document window 

Ruler  

Toolbars 

Ask a Question 
box 

Task Pane 

Document View Buttons  Status Bar 
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Title Bar 
This contains the file name of the active document.  If the active document has not 
been saved, the title bar then contains the number of the active document. 

Menu Bar  
 
The Menu Bar contains the drop down menus.  To drop a menu down point and click 
on the menu you want to use, then click on the command you want. 
 
When you first start Word the menus display a short list of basic commands.  To see 
the full menu, pause the mouse for a few seconds on the menu name or click the 
arrow at the bottom of the menu and the menu will expand to show all commands.  
Any command that you choose on the expanded menu is automatically added to the 
short version of the menu.  If you stop using the command for a while Word stops 
showing it on the short menu.  If you don’t like this feature and you want Word to 
always show the full menu do the following.  On the Tools menu choose Customize  
and then click the Options tab, switch on the “Always show full menus tick box”.  
 
When a command is followed by an ellipsis (...) you are prompted for additional 
information needed to carry out that command. This information is found in a Dialog 
box. 
 
If a menu item has a tick mark to the left of it, the ticked item is displayed. 
 
To cancel out of a menu click outside the menu in the white space on the screen or 
press ESC. 
 

Toolbars: Standard and Formatting Toolbars  
 
The Standard and Formatting toolbars both contain buttons which activate commands 
you use frequently.  To find out what a button does, pause the mouse on that button 
and a yellow tool tip will appear.  In Word 2003 the toolbars appear side by side,  this 
means that sometimes you can’t see all the buttons.   
To look for a command that doesn’t appear on a docked toolbar click the Toolbar 

options button  at the end of the toolbar.  When you use a button that is not 
displayed on the toolbar, Word moves that button to the toolbar, and then moves a 
button that has not been used recently to the More Buttons list.   
If you don’t want to use this feature and you always want to see ALL buttons on the 
Standard and Formatting toolbar, click the Toolbar Options button and choose “Show 
Buttons on Two Rows”.  

Ruler Bar 
The ruler bar is used for setting tabs and indenting paragraphs. 

Status Bar 
The status bar gives you information about the “status” of the document on the 
screen.  It contains the following information: 
 
Page 1 The text on the screen is on Page 1 

Sec 1 The text on the screen is in Section 1.  

1/1 The page displayed on the screen is page 1, page 1 is the 
last page in the document. 
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At 1” The distance between the top of the paper and the position 
of the insertion point. 

Ln 1 The number of lines from the top of the page to the insertion 
point position. 

Col 1 The number of characters from the left margin to the 
insertion point position. 

REC When displayed in bold you are recording a macro 

TRK When displayed in bold Word Tracks any changes made to 
the document and highlights them. 

EXT When displayed in bold the extended selection key (F8) is 
being used. 

OVR When displayed in bold Overtype mode is active 

WPH When displayed in bold WordPerfect Help is active. 

 
This button represents the Automatic spell checking feature.  
When there is a tick on the book the automatic spell checker 
has not found any words which are not in the dictionary.  
When there is a cross in the book words have been found 
on the current page, which are not in the dictionary. 

 

Document View Buttons 
These buttons can be used to change view.  Print Layout is the view normally used in 
Word and this is active when you first load Word.  Generally, Print Layout view is the 
easiest view to work with.   

Ask a Question Box 
The ask a question box is the new interactive help feature in Word 2003.  Just click 
the box, type a question and press Enter for help to appear on your screen.  
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Task Pane 
 

 

 
 
 
 
 
 
 
 
 
 
The Task Pane is new in Office 2003.  When 
you load Word the Getting Started Task 
Pane appears on the screen.  
 
There are 14 Task Panes available when 
you are working in Word.  To view the other 
available Task Panes, click the Other Task 
Panes button and the following dialog box 
appears:  
 

 
  
 
 
To switch the Task Pane off click the close 
button.  
 
If you don’t want the Task Pane to appear 
when you start Word, go to the Tools menu 
and choose Options, choose View and then 
under Show switch off Startup Task Pane.  
 
 
 

 
 

Other Task Panes button 

Close Task Pane button  
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Using Help 

Ask a Question 
The Ask a Question  box on the menu bar is new to 
Office 2003 and it is very useful.  Just click in the box, type your question and press 
Enter.  You are then presented with a list of suitable help topics in the Search Results 
Task Pane.  

 
 
 

Using the Help Task Pane 
A good way of seeking help is to use the Help 
Task Pane.  To switch the Task Pane on 
choose Task Pane from the View menu and 
then click the down arrow at the top of the Task 
Pane and choose Help.  
 
You can either type your question in the Search 
for box at the top or alternatively click the Table 
of Contents button to view a list of the available 
topics.  
 
Choose Training to go to Microsoft’s website 
and view their excellent free training exercises 
or choose Assistance to go to the Microsoft 
assistance pages.  You need an internet 
connection to use both these options.  
 
Use the back button at the top of the Task 

Pane to move back to previous screens . 
 
 
 
 
 
 
When you choose a help topic it will appear in a 
window which sits on top of the Search Results 
window.  If you wish to see the Search Results 
window and the Help window on the screen at 
the same time choose the Auto Tile option from 
the top of the help window.  
 
 

 
 
 
 
 

Help Task Pane  

Help Window  
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Creating a Document 

Entering Text 
 
When you start Word, a blank document screen appears. This blank document 
screen is based on the Normal Template.  The normal template is A4 Portrait with 1” 
top and bottom margins, 1.25” left and right margins and has left justify as a default. 
 
Word bases each document you create on a template.  A template is a file that is 
used as a pattern to create another file.  A template contains all basic formatting for a 
document, such as margins and tabs, paper sizes.  Templates may also contain, 
graphics, standard text, customised menus and toolbars and many other powerful 
useful features. 
 
The Insertion Point  is displayed at the top of the page and you can just start to type.  
Word is document based and as you type and fill one page another page will 
automatically appear.  
 
You don’t need to press Enter at the end of each line as the text automatically “wraps” 
between the margins.   When you have finished typing a paragraph press Enter twice 
before you start a new paragraph.   
 

Click and Type 
 

You can use the Click and Type feature to quickly insert text, graphics, tables, or other 
items in a blank area of a document. Just double-click in a blank area, and Click and 
Type automatically applies the formatting necessary to position the item where you 
double-clicked. For example, to create a title page, double-click in the middle of a 
blank page and type a centred title. Then, double-click the lower-right margin of the 
page and type a right-aligned author name.  Click and Type is only available in Print 
Layout view.   

 

Automatic Spelling & Grammar Correction 
 
Word 2003 automatically checks your spelling and grammar as you type.  A wavy red 
line appears under each word that does not appear in the dictionary to indicate that it 
could be a spelling mistake.  A wavy green line appears under any phrases that may 
be grammatically wrong.   To display a list of suggested corrections, click a red or 
green lines with the right mouse button, and then select the correction you require.  

AutoFormat 
 
Word 2003 will help you format your document by automatically formatting as you 
type.   
 
For example, when you type a date like 1st January 1997, Word automatically 
recognises the 1st as a date and superscripts the st element of the date. 
 
If you start paragraph numbering, Word assumes that you wish to continue and 
automatically numbers the next paragraph.  Effectively copying the paragraph format 
from one paragraph to the next. 
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Saving a Document for the First Time 
 
 
Save documents frequently to safeguard against losing data.   
 
1. Select Save As…  from the File menu, or click on the Save 

button on the Standard Toolbar .   
 

The following dialog box appears. 
 

 
 

 
  

2. Word automatically uses the first line in your document for the file name.   
 
If you do not want to use the default file name, type your own file name.  As 
soon as you start to type your own file name the default one will disappear 

 
Word also uses the default “Folder” called “My Documents”.  The “My 
Documents” folder is created automatically by Windows and should be the 
start of your folder structure.   If you don’t want to use the My Documents 
folder, double-click on any other visible folder icons to choose them.  

 
3. When you have named the file and chosen the folder, click on the SAVE 

button.  
 

The file name will now appear in the “Tile Bar” at the top of your screen.   
 
 

Naming documents 
 
To make it easier to find your documents, you can use long, descriptive filenames.  
 
The complete path to the file, including drive letter, server name, folder path, and 
filename, can contain up to 255 characters, including spaces. Filenames cannot 
include any of the following characters: forward slash (/), backslash (\), greater-than 
sign (>), less-than sign (<), asterisk (*), question mark (?), quotation mark ("), pipe 
symbol (|), colon (:), or semicolon (;). 



 

© Senan Solutions Page 9

Re-Saving a Document 
 
Once you have saved a document for the first time, you should save the document 
frequently as you work. 
 
For second and subsequent saves of the same document, the best thing to do is to 

click the Save button on the Standard Toolbar.   
 
You can also choose Save from the File menu if the Standard Toolbar is not visible.  
 

Closing a Document 
  

  The close button . 
 
The easiest way to close a document is to use the close button at the top right-hand 

corner of the window .  Clicking the second (or bottom) close button will close the 
document, clicking the first (top) button will close Word.  
 
You can also choose Close from the File menu to close a document.  
 
If you have changed the file since it was last saved you will be asked if you want to 
Save the file before closing.   
 

Opening A Document 
 
 
You will notice on the FILE Menu  that a list of the last four documents opened will be 
shown at the bottom of the commands.  To open one of these files, simply click the 
file name. This is useful when you are working with a small group of files over a short 
period.   
 
To open a file that has not been used recently:  
 
1. Either choose Open from the File  menu.  Or click the Open button on the 

Standard Toolbar. .  Or press Ctrl O   for Open. The Open dialog box 
appears: 

 

 
2. Either click once on the filename you want and click on the Open button, or 

double click the filename. 
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Starting a New Document 
 
When you have saved and closed your first document Word closes the document 
window also.  Before you can create another document you must select a template to 
base the document on. 
 
To start a new document: 
 

1. Click the New button on the Standard Toolbar  or choose New from the File 
menu.   Clicking the New button will instantly give you a new document whilst if 
you choose File and New the  New Document Task Bar opens with a list of 
relevant options. 

 
2. Choose Blank Document to create a completely new blank document. A blank 

screen appears and you are now ready to start typing.  
 

To Exit from Word 
 
 
Choose FILE Exit.  This returns you to the Windows  screen. 
 
To exit Windows choose the Start  button and then choose Shutdown  and follow the 
prompts to shutdown Windows. 
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 Editing a Document 

Special Keys 
 
 
When typing and editing in Word a number of the keys have special uses.  These 
keys are listed below: 

Tab The tab key allows you to move to the next tab stop indicated on 
the current ruler scale.  As default Word has tabs set at every half 
inch across the ruler.  
 
It is not possible to line up text or numbers in Word by pressing the 
spacebar because the fonts are proportionally spaced.  Tabs or 
Tables must be used to line up text and numbers on the page. 

Backspace The backspace key (which is above the Enter key) is used to 
delete incorrect text to the left of the insertion point 

Delete The delete  key is used to delete a character or space to the right 
of the insertion point.  
 
To delete a word, double-click the mouse on any letter of the word 
and then press delete .  To delete more than 1 word, drag the 
mouse over the text to be deleted, then press delete . 

Insert Word  uses the insert mode as the normal method of typing.  This 
means that as text is typed it is automatically inserted between 
existing text.  The alternative to this is to work in Overtype mode 
where existing text is replaced by new text.  To change from insert 
mode to Overtype mode press the Insert  key.  Word  will display 
the message OVR on the status bar until Insert  is pressed again. 

Caps Lock If you wish to type a heading in capitals press the Caps Lock key 
on.  When the Caps Lock key is on all text appears in capitals and 
you can also type numbers. Press the Caps Lock key again to 
switch capitals off.  The Caps Lock key will have a light 
somewhere on the keyboard to show that the feature is on.  The 
light may appear on the key itself but also commonly appears 
above the numeric pad at the top right of the keyboard.  

Shift There are two shift keys either side of the keyboard and these are 
normally used to get one uppercase character.  The Shift key is 
also used in conjunction with the function keys that run along the 
top of the keyboard to activate some word commands from the 
keyboard.  Hold down the Shift key before pressing another key. 
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Moving the Insertion Point (Cursor) 
 
The insertion point  (or cursor) is a blinking vertical line that represents the current 
position on the screen for entering text.  The easiest way to move the insertion point is 
just to move the mouse pointer where you want it to go and click.   
 
You can also move it around the document with the cursor keys or you can move the 
document with the scroll bars. The following table lists the cursor keys that can be 
used. 
 
 

To move Use  

Next character Right arrow 

Previous character Left arrow 

Next line Down arrow 

Previous line Up arrow 

Beginning of line Home key 

End of line End key 

Beginning of document Ctrl Home 

End of document Ctrl End 

Next Screen of text Page Down 

Previous Screen of text Page Up 

Next Page Alt Ctrl Page Down 

Previous Page Alt Ctrl Page Up 

Next word Ctrl right arrow 

Previous word Ctrl left arrow 

Up a paragraph Ctrl up arrow 

Down a paragraph Ctrl down arrow 

Go To a particular page 
number 

Ctrl G 

Go back to the last three 
locations of the cursor in the 
document 

Shift F5 
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The Scroll Bars 
 
The Word  screen has a horizontal scroll bar along the bottom of the screen and a 
vertical scroll bar on the right hand side of the screen.  These can be switched on or 
off by choosing TOOLS, Options, View.  
 
These bars allow you to move through your document using the mouse, as often it will 
not always be possible to see the whole of your document on the screen.   
 
Scrolling does NOT move the insertion point. 
 
 

Click the down scroll arrow Scrolls down the document one line at a time 

Click the up scroll arrow Scrolls up the document one line at a time. 

Shaded area of scroll bar Represents the length of the document. 

Scroll box Represents the relative position in the document 
of text being viewed.   

Click in shaded area of scroll 
bar, above or below scroll 
box 

Moves one screen up or down in document. 

Drag scroll box Immediately displays the area of the document 
corresponding to the new position of the scroll 
box. 

 
 

Browsing 
 

The browser allows you to change the way you navigate through the document.  Most 
word processors navigate page by page, however, Word allows you to jump from 
table to table, or by graphics and so on.  This is ideal for large documents.  

 
 

 Go to Previous Page (by default) 
 Browse by Page, Graphics, Tables and many more options. 
 Next Page (by default) 
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Selecting Text  (Highlighting) 
 
Word is often described as a “Select and Do” program.  Before you can make any 
changes to text it must be selected.  People often use the term “highlighting” instead 
of “selecting”.   
 
The mouse can be used in a number of different ways when selecting text.  When the 
mouse is positioned at the very left of the screen (called the selection bar) it changes 
to an arrow. Selected text will appear highlighted on the screen. 
 

To Select  Do This  

Word Position the mouse pointer anywhere in the word and 
double-click. 

Sentence Position the mouse pointer anywhere in the sentence, hold 
down the CTRL key and click. 

Line Position the mouse pointer in the selection bar (left margin 
area) and click the mouse once. 

Paragraph Position the mouse pointer in the selection bar and double-
click the mouse. 

OR 

Position the mouse pointer in the paragraph and click 
three times. 

Whole document Position the pointer in the selection bar and click three 
times. 

OR 

Press Ctrl A  

Block Click on the first character to be selected and drag the 
mouse over the text 
OR 
Click on the first character to be selected, hold down the 
shift key and click on the last character to be selected 

Multiple areas of the 
document 

Select the first area in anyway you want to then hold down 
the Ctrl key whilst you select the second and subsequent 
areas.  

 

Deleting Text 
 
Deleting text removes it from the document.  If you delete text by mistake, click the 
Undo button on the Standard toolbar. 
 
1. Select the text you wish to delete, then press the Delete or Backspace  keys 

on the keyboard.   
 
To replace existing text with new text, simply select the text to be deleted and start 
typing the new text.   
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Inserting Text  
Place the insertion point at appropriate location in the document then type.  As you 
type, existing text will be pushed to the right.  This is referred to as Insert Mode  as 
opposed to Overtype mode  when new text replaces old. 
 

Cut, Copy and Paste Text 
Cut and Paste is used to move text from one position to another. Copy and Paste is 
normally used to take a copy of text, for example, to copy text from one document to 
another.  
 
When you cut or copy text it is placed on the Clipboard which can now hold up to 24 
items from virtually any windows program.  When you cut or copy for the second time 
the Clipboard Task Pane should switch on. If it does not switch on automatically either 
press Ctrl+C twice or choose Task Pane from the View menu and then change to the 
Clipboard Task Pane. .  
 

Cut and Paste  

1. Highlight the text you want to cut and then click the Cut button  on the 
Standard toolbar.  

 
2. Place the insertion point (cursor) where you want to insert the cut text and 

either click the Paste button  on the Standard toolbar or if you can see 
the item on the Task Pane click it and it will be inserted.   

 

Copy and Paste  

1. Highlight the text you want to copy and then click the Copy button  on the 
Standard toolbar.  

 
2. Place the insertion point (cursor) where you want to insert the copied text and 

either click the Paste button  on the Standard toolbar or if you can see 
the item on the Task Pane click it and it will be inserted.   

 

Paste Options 
When you paste text into Word you will often see 
the Paste Options button displayed here on the 
right.  Click the down arrow to display the 
available options.  Keep Source Formatting  will 
display the text with the formatting it had when 
you copied it.  Match Destination Formatting  
will format the text the same as surrounding text.  Both of these options are very 
useful.  
 
If you don’t want to use the paste options button either ignore it or press the ESC key 
to clear it.  
 

Other methods of using Cut, Copy and Paste 
 
Generally the Cut, Copy and Paste buttons on the Standard Toolbar are easy and 
quick to use.  There are however, four other ways of doing this.  It is a good idea to 
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learn an alternative method because you may at some time find yourself in a position 
of wanting to cut and paste but being unable to see or use the buttons on the Toolbar. 
 
Don’t forget, you must always highlight (select) text before you can cut or copy it.  
 
Other methods of cut, copy and paste are:  
 
1. The Cut, Copy and Paste commands all appear on the Edit menu. 
2. Point at the highlighted text and press the right mouse button.  The Cut, Copy 

and Paste commands will all be on the short menu that appears.  
3. Keyboard shortcuts are Cut = Ctrl + X, Copy = Ctrl + C, Paste = Ctrl + V 
4. When you have highlighted the text you can point and drag it to a new 

position.  This method is called Drag and Drop.  
 

The Clipboard Task Pane  

 

 
The Clipboard Task Pane should switch on 
automatically when you cut or copy a 
second item when you are working. 
 
If it does not switch on automatically either 
press Ctrl + C twice or choose Task Pane 
from the View menu and then change to 
the Clipboard Task Pane. 
 
You will see a list of items in the Clipboard 
which can hold up to 24 items from any 
Office program or program which supports 
the Office clipboard.   
 
To insert an item from the clipboard into 
your document, either point and click on 
the item or point at the item and a down 
arrow will appear to the right.  Click this 
arrow and choose from either Paste or 
Delete to remove the item from the 
clipboard.  
 

 
Choosing the Options button at the bottom 
of the Clipboard Task Pane will produce 
the following menu of options: 
 

 
 
Tick the first option to show the Office 
Clipboard Automatically if it is not switching 
on when you use Cut, Copy and Paste. 
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Undo & Redo 
 

The Undo and Redo buttons appear on the Standard Toolbar.  
 
Undo remembers the last 100 changes you have made to your document.  When you 
make a mistake just keep clicking the Undo button until you have undone the mistake.  
If you click the Undo button too many times, Redo undoes Undo!!! 
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Proofing & Editing Tools 

 

Automatic Spelling and Grammar Correction 
 
Word automatically checks your spelling and grammar as you type.  A wavy red line 
appears under each word that does not appear in the dictionary and a green wavy line 
appears under text that is grammatically incorrect. To display a list of suggested 
corrections, click with the right mouse button on a wavy line, and then select the 
correct spelling or grammar option. 
 
These options can be switched on and off using the tools menu.  After a standard 
installation of Word the options are on. 
 
To switch automatic spelling and/or grammar correct ion on/off 
1 From the Tools  menu, click Options , and then click the Spelling & 

Grammar tab. 
 
2 Switch the option on or off by clicking in the “Check spelling as you type”  and 

“Check Grammar as you type” box.  When the box is ticked the feature is on, 
when the box is not ticked the feature is off. 

Spelling and Grammar Checker 
 
The spelling and grammar checker is designed to be thorough and fast but also 
flexible.  You can check whole documents or just selected text.  You can also create 
your own dictionary for special technical words or place names. 
 
The Spelling and Grammar checker is all in one and you may find that the grammar 
option slows down what would normally be a quick spell check.  To turn off the 
grammar checker for this document only deselect the Check grammar box in the 
Spelling and Grammar dialog box. 
 

 
 
To spell check a whole document 
 

1. Choose Spelling  from the Tools  menu or select   icon from the Standard 
toolbar. 
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3. When a speller finds a word not it the dictionary, a dialog box will appear with 

the following options: 
 
 
 

Option  What it Does  

Ignore Ignores the word and continues Spell Checking 

Ignore All Ignores all occurrences of this word in the current Spell 
checking session and continues 

Change Changes the word to the “Change To” word and continues 
Spell Checking 

Change All Changes every occurrence of this word in the current Spell 
checking session to the “Change To” word and continues. 

Add Adds the word to the custom Dictionary 

Suggest Suggests other words (if switched off in “Options”) 

AutoCorrect Adds the word to the AutoCorrect List 

Options Display the “Options Dialog Box” 

Undo  Reverses the last action in the Spell Checking session 

 
To spell check a single word, it is faster just to use F7.  If you do not select a word, it 
will check the word nearest the insertion point. 
 
To use the Grammar Check: 
 
The Grammar check identifies sentences with grammatical errors or weak writing 
style.  Where possible Word will suggest ways to correct the sentence.  If a spelling 
mistake is found during a grammatical check, then the Spell dialog box will be 
displayed. 
 

 
 
 
The Grammar dialog box appears with the following options. 
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Option  What it Does  

Ignore  Ignores this sentence and continues Grammar checking 

Next Sentence Continues Grammar Checking the next sentence 

Change Accepts the edited or suggested changes 

Ignore Rule Ignore the Grammar or Style Rule for the remainder of the 
session 

Explain Gives details of the applied Grammar rule 

Options Displays the “Options” Dialog Box 

Undo Last Reverses the last Grammar correction 

 

Thesaurus Function 
 
 
The Thesaurus allows you to find alternative words with the same meaning.   
 
When you choose the TOOLS Language and then Thesaurus command  Word  
checks the current selection.  If no selection is made, the word containing the 
insertion point or the word to the left of the insertion point, will be considered. 
 
 
 
To Use the Thesaurus  
 
1. Click in the word you want to look up 
 
2. Choose Thesaurus  from the 

TOOLS, Language  menu. 
 
3. The Research Task Pane will appear 

with a list of options. 
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AutoCorrect 
 
AutoCorrect fixes common typing mistakes as you work.  For example, if you type 
teh, AutoCorrect replaces it with “the” as soon as you press the SPACEBAR.  
AutoCorrect will also correct across multiple words such as “int he” and change it to 
“in the”.  You can add AutoCorrect entries for specific errors that you want to correct.   
 
Misspelled words that are flagged by the Spell Checker can automatically be added to 
your AutoCorrect list by right-clicking on the word and choosing the AutoCorrect 
option. 
 
You can also use AutoCorrect to quickly insert words or phrases that are long or 
difficult to type.  For example, use AutoCorrect to replace “ASAP” with “as soon as 
possible”. 
 

 
 

To Add an Entry to AutoCorrect 
 
Entries can be typed directly into the AutoCorrect dialog box.  These entries are 
regarded as plain text entries and can be a maximum of 255 characters in length.  
Longer entries can be added to AutoCorrect by selecting the text first and then 
choosing AutoCorrect  Options  from the Tools  menu. 
 

Adding a short phrase directly to AutoCorrect 
 
1. From the TOOLS menu choose AutoCorrect Options . 
 
2. In the “Replace” box type the name for the AutoCorrect entry.  Keep the name 

brief.  No spaces are allowed in the name. 
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3. Tab to the “With” box and type the full text of the abbreviation. 
 
4. Select the Add  button to add the entry to AutoCorrect. 
 
5. Select the Close  button when you have finished adding entries. 
 

Adding a longer entry to AutoCorrect 
 

An example of an ideal longer entry for AutoCorrect could be the signature block that 
usually typed at the end of a letter.   
 
1. Either type the entry on the screen, or open an existing document that 

contains the text. 
 
2. Select the text you wish to add. 
 
3. From the TOOLS menu choose AutoCorrect Options . 
 
4. In the “Replace” box type the name for the AutoCorrect entry.  Make sure that 

Formatted  text is selected for the type of entry.  (If the entry is regarded as 
plain text, the maximum length of the entry is 255 characters).  

 
5. Select the Add  button to add the entry to AutoCorrect. 
 
6. Select the Close  button. 
 

 

AutoText 
As well as using AutoCorrect to automatically insert frequently used text into a 
document you can use AutoText.  If you have a lot of standard paragraphs and 
phrases AutoText is more flexible than AutoCorrect.  You can name an AutoText entry 
with a real word without the entry appearing automatically and also AutoText entries 
can be shared between multiple users. 
 
When you have created an AutoText entry and you start to type the name of the entry 
a yellow tip appears on the screen.  As soon as you see this tip you can press Enter 
and the AutoText entry will appear.  Some people find this option irritating and it can 
be switched off by choosing AutoCorrect Options from the Tools menu and then the 
AutoText tab and then switch off the box that says “Show AutoComplete suggestions”.  
If you do switch this off you will have to insert the AutoText entry by typing the name of 
the entry and then pressing the F3 function key.  
 

To Create an AutoText Entry 
 
1. Type the required text (and format if required) and select it. 
2. From the Insert menu choose AutoText  and New.  
3. Type a short name for the Entry and then click on OK. .  
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Inserting an AutoText Entry from the Keyboard 
 

1. Position the insertion point where you want to insert the AutoText entry. 
2. Type the name of the AutoText entry. 
3. Press the F3 key. 
 

AutoCorrect & AutoText Compared 
 
You can use both AutoCorrect and AutoText to quickly insert frequently used text and 
graphics.   
 
With AutoCorrect, Word automatically inserts entries as you type.  For example, you 
can create abbreviations for words or phrases that are difficult to type. 
 
If you don’t want Word to insert the text or graphics automatically, use AutoText.  
AutoText entries are inserted after you press F3 or from the AutoText command on 
the INSERT menu. You decide when you want the entries inserted. 
 

AutoComplete 
 
Once an entry has been placed in AutoText, the AutoComplete feature will 
automatically suggest it if you start to type the first few characters of the entry.  If you 
wish to accept the item press ENTER or F3.  To reject the item, just keep typing. 
 
AutoComplete entries are already set-up for the following items.  Try typing “augu” 
and see what happens! 
 
· The current date 
· A day of the week 
· A month 
· Your name 
· AutoText entries 
 

Turning off AutoComplete 
 
To turn AutoComplete on or off, choose the Tools menu, AutoCorrect Options, click 
the AutoText tab and switch off the tick in the Show AutoComplete Suggestions  
check box. 
 

Smart Tags 
You may notice a purple dotted line beneath your text in Word this indicates that a 
Smart Tag is available.  (I say may notice as the smart tags can be quite difficult to 
see on the screen)!  Smart Tags are new to Word 2003.  
 
To see what features the smart tag is offering you place the mouse over the purple 
dotted line and the smart gag icon will appear, click the down arrow to see the 
options.  
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In the example above I have typed a name and the smart tag options give me the 
choice of Sending Mail, Opening the Contact, Inserting the Address.  For these 
options to work the relevant Contact should appear in Outlook.  
 
I find smart tags particularly useful for inserting addresses from my Outlook Contacts 
into a Word document.  If you use smart tags in this way you have only got to type a 
person’s address once, into Contacts, and then you can use it over and over again in 
Word. 
 
If you do not get the purple dotted line when you type a name, go to Tools, 
AutoCorrect Options and choose Smart Tags and make sure that Person Name is 
ticked.  
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Using Multiple Documents   

Introduction 
When using Word it is possible to have multiple documents open simultaneously.  
When you create or open a document in Word, the document opens in a separate 
window.  You can have unlimited documents open at any one time, but from a 
practical point of view you will probably only want to have about four or five open at 
the same time.  
 

Opening Multiple Documents 
 
To open more than one document: 
 
1. Open the first document onto the screen as you do normally, either using the 

File Open  command or the Open button on the standard toolbar. 
 
2. When the first document is opened onto the screen, open the second and 

subsequent documents.  These will be placed on top of the first open 
document. 

 
All of the open document windows are stacked up on top of each other, in a similar 
way to a pile of papers on your desk.  Each document is represented by a button in 
the Windows Taskbar, which is normally displayed at the bottom of your screen.   To 
see an open document just click the document’s button on the Taskbar.  
 

 

Moving between open documents 
 
The easiest way to move to an open document is to click the document’s button on 
the Taskbar.  You can also drop the Window menu down and a list of open 
documents will appear.  You can also press the keystrokes Ctrl+F6 to move through 
the open Word documents or Alt+Tab to move through all open programs and 
documents. 
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Seeing all open documents simultaneously  
 
Using the Arrange All  command it is possible to see all open documents on the 
screen at the same time. 
 
The picture below shows two open documents that have been organised using the 
Arrange All command. 
 
 

 
 

Maximising an open document 
 
If you have used the Arrange All command to view all open documents simultaneously 
you can maximise an open document so that it uses the full size of the screen by 

clicking on the maximise button  in the document’s title bar.   
 
 

Manually sizing multiple open documents 
 
When you have used the Arrange All command to view all open documents 
simultaneously you may wish to manually size the documents to make one bigger 
than the others.  To do either drag the window borders or use the sizing handle at the 
lower right hand side of the window to drag to size the window.  To move the window, 
click on the title bar of the window and drag with the mouse. 
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Closing Documents 
 
When working with multiple documents, they can be closed as normal using the File 
Close command. 
 
If you wish to close all open documents at the same time, hold down the Shift  key 
whilst you drop the File menu down.  The Close  command changes to Close All  
when you do this.  Click this command to close all open documents at the same time. 
 

Copying text between open documents 
 
To copy text between open documents: 
 
1. Open both documents. 
 
2. Click the relevant button on the Taskbar to switch to the document that 

contains the text you want to copy. 

3. Select the text and click the copy button  on the Standard Toolbar. 
 
4. Click the relevant button on the Taskbar to switch to the document that you 

want to paste the text into. 
 
5. Click to get the cursor at the position the text is to appear in the document 

and click on the paste button  on the Standard Toolbar.   
 
Save the documents and close. 
 
 



 

© Senan Solutions Page 28

Working with Toolbars 

Word comes with a set of built-in toolbars.  Each toolbar consists of a group of tools 
that the program designers thought would be most helpful in getting particular tasks 
done.  Two of the most useful toolbars are Standard and Formatting, which are 
automatically displayed at the top of the screen when you start Word. These both 
contain a wide variety of tools useful for creating, formatting and printing documents. 

Displaying the Standard and Formatting Toolbars 
 
In older versions of Office, the Standard and Formatting toolbars are fully displayed on 
the screen, Standard on the top and Formatting below. From Office 2000 onwards 
these toolbars are “merged” together on the screen to save space. You may, or may 
not like this arrangement, but if often means that you can’t see all the buttons at the 
same time.  If you want to see each toolbar in a separate row do this: 
 
1. From the Tools  menu choose Customise  and then click the Options  tab.  
2. Put a tick in the box “Show Standard and Formatting toolbars on two rows” 

and choose OK.   
 

 
 
Note: You will have to do this separately in Word, Excel, PowerPoint and Outlook.  
If you are happy to work with the toolbars sharing one row you will have to click the 
“Toolbar Options ” button to see any icons that are not currently showing on the 

toolbar.    Then choose Add and Remove  from the menu that appears and choose 
which buttons you wish to have visible on your toolbar.  
 

Switching Toolbars on and off 
To switch the display of toolbars on and off: 
 
1. Choose Toolbars  from the View menu.  The toolbars drop down menu 

appears. 
 

2. Click a toolbar name to display or hide a toolbar. 
 
 

When you exit out of Word, the program saves the position of the toolbars on the 
screen, and recreates the positioning of the toolbars when you next load Word.   
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Moving Toolbars 
After a standard installation of Word the Standard and Formatting toolbars are 
positioned at the top of the screen.  Toolbars can be positioned at the top, bottom, left 
or right of the screen.  When toolbars are anchored to the edge of the screen they are 
described as being "docked".  You can also float the toolbars onto the middle of the 
screen and they appear in their own window. 
 

Floating a Toolbar onto the screen 
To move or "float" a toolbar onto the screen: 
 
1. Place the mouse on the space between two of the buttons, or the space 

above or below the buttons. 
2. Click and drag the toolbar into the middle of the screen.  The toolbar now 

appears in its own window. 

Docking a Toolbar at the edge of the screen 
The easiest way to return a toolbar to its last docked position (edge of the screen) is 
to double click the toolbars title bar. 
 
Alternatively, place the mouse pointer either on the title bar or the space between the 
buttons and click and drag the toolbar back to the edge of the screen until it changes 
to a long outline shape.  When the outline shape appears, release the toolbar and it 
will dock with the side of the screen. 
 

Adding and Removing Toolbar buttons 
To add or remove buttons from a toolbar: 
 
1. Choose Toolbars  from the View menu and choose Customise . 
2. To remove a button, drag the button from the toolbar and drop it into the 

customise dialog box.  (Try not to drag and drop the button onto the white 
space on the screen or you may accidentally create another toolbar). 

3. To add a button, choose the Commands Tab at the top of the dialog box. 
Choose the Category that the button you wish to add is in.  Click on the button 
you wish to add to the toolbar and drag the button to the required position on 
the toolbar.   

 
 If you are not sure what button you want, click on the button and look in the 

description box in the middle bottom of the customise dialog box.   
4. Choose Close  when you have finished adding all the buttons. 
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Resetting the Toolbars 
 
Sometimes you may make changes to a built-in toolbar that you don't want to keep.  
No matter what wild changes you make to a built-in toolbar; you can always restore 
the toolbar to its original form.   
 
To do this: 
 
1. Choose Toolbars  from the View menu. 
 
2. Click to choose the toolbar you wish to reset and choose the Reset  button. 
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Font Formatting  

 

Introduction 
 
Font formatting determines how characters appear on the screen and print.  With font 
formatting you can: 
 

·  Change the font (type style) and size (height) of characters 
·  Make text bold or italic, subscript and superscript. 
·  Add colour to characters, change the spacing between characters. 
·  Change the case of characters, hide characters so that they appear on the 

screen but do not print. 

Applying Font Formatting 
 

Three different methods are available for applying character formatting: 
 

1. Using the Format Font  dialog box,  
2. Using the Formatting Tool Bar  
3. Using CTRL keyboard shortcuts 

 

Using the Format Font Dialog Box 
 

The format character dialog box is the most efficient method of applying character 
formats if you have a lot of formats to apply to existing text.  The dialog box also 
allows you to preview your changes as you make them. 
 
1. Select the text to be formatted and choose Format Font  
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3. Select the required options from the dialog box.  Notice how the Preview box 

displays the changes you are making. 
 
4. Select OK to return to the document. 

 
 

Using the Formatting Toolbar 
 
The Formatting toolbar may be used to change the font, size, and select bold, italic 
and underline, as well as changing the alignment of text and applying bullets and 
numbers. 
 
Regardless of how the formatting is applied, it is reflected in both the formatting 
toolbar and Font dialog box. 
 
1. Select the text to be formatted and click one of the following buttons: 
 

 

Use this button to change the font face. 

 
Use this button to change the font size. 

 
Bold 

 
Italic 

 
Underline 

 
Text Shading 

 
Text Colour 

 
Border around selected Text 

 
 

Using keyboard shortcut keys  
 

Many shortcut keystrokes are available for formatting text and all keyboard shortcuts 
are listed at the back of these notes.  
 

Removing font Formats  
 

All font formats can be removed by going through the same sequence of commands 
that were used to switch them on.  For example, select a word and then click the 
underline button once to switch underline on, make sure the word is still selected click 
the underline button again to switch underline off.   
 
Another way of removing the formats is to select the text and then press CTRL 
spacebar .   
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Changing the Default Font and Point Size  
 

When you start to type in Word, whatever font is active on the screen is the “Default” 
font.  Default in this instance means standard font.  If you change the default font it 
changes all new documents you create from that point onwards.  Changing the default 
font will not change any documents you have already saved and closed.  
 
To change the default font:  
 
1. Select Format Font  
2. Select the font style and point size required as the default for all new 

documents. 
3. Click on the “Default ” button. 
4. Select "Yes" when prompted “Do you want to change the default font to  

This change will affect all new documents based on the NORMAL 
template”. 

Format Painter 
 

The Format Painter button  on the Standard Toolbar provides a quick way to 
copy formatting.  Just “pick up” the formatting that you want to copy, and then “paint” it 
onto the text you want to format.   
 
Using the Format Painter . 
 
1. Select the text that has the formats you wish to copy. 

2. Double click the Format Painter button .     
3. When you move the mouse into the text area it changes to a paintbrush.  

Drag over the text you wish to copy the formatting to. 
 
To switch the Format Painter off, click the Format Painter button again. 

Text Effects 
 
Word 2003 has a number of text effects. Some of these appear when printed, but a 
number of them are only available on screen.  You may find these useful when 
creating documents for the Internet or Intranet. 
To apply a text effect: 
 
1. Select the text and choose  Font  from the FORMAT menu 
2. Choose the Text Effects  tab, choose one of the Options and choose OK.  
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Paragraph Formatting  

Introduction 
 
A paragraph is not necessarily a series of sentences.  It is any amount of text and 
graphics plus the paragraph mark that follows it. 
 

The paragraph mark symbol. 
 
 
To view the paragraph mark symbols and any other non-printing characters in your 

document switch on the Show/Hide button on the Standard toolbar.  
 
 
Paragraph formatting can control the following: 

 
·  Alignment of a paragraph, left, centred, right or justify. 
·  Change left and/or right-hand margins for the selected paragraphs 
·  Indent a paragraph from the left margin, right margin or first line. 
·  Add tabs, change line spacing within or between paragraphs. 
·  Add Borders, Lines and Shading to text. 
·  Number and bullet paragraphs. 

 
 
Paragraph formats are saved with the paragraph mark symbol at the end of each 
paragraph.   
 
When you set up paragraph formatting for the first paragraph in a document and then 
press the Enter  key at the end of the paragraph, all the paragraph formats are copied 
forward in the paragraph mark to the next paragraph. 
 
Paragraph format changes can be made through the FORMAT Paragraph dialog 
box, using the Formatting Toolbar, the ruler or shortcut CTRL keystrokes. 
 

Format Paragraph Dialog Box 
 

If a lot of paragraph formatting changes have to be made, the most efficient method of 
doing this is by using the Format Paragraph dialog box.  You can also preview your 
changes as you make them using the Preview window. 
 
1. Select the paragraphs to be formatted. 
 
2. Select FORMAT, Paragraph , the following dialogue box appears. 
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3. Make the required changes, view the sample box to check that the changes 

are as required, and select OK. 
 
 

Changing the Alignment of text 
 
Paragraph alignment options are represented in the Formatting toolbar by four 
alignment buttons.  Select these buttons to change the alignment of selected text, or 
to align text as you type. 
 

   - Left justify 
 

   - Centre 
 

   - Right justify 
 

    Full Justify 
 
Existing text may also be formatted by first selecting the text and then selecting the 
relevant keystroke. 

Removing Paragraph Formats 
 
To remove paragraph formats you can go thought the same sequence of commands 
you used to switch the formats on.  For example, if you click the Centre button once 
the text is centred, click it again and the text goes back to left.   
 
Paragraph formats can also be removed by the following method: 
 
1. Select the paragraphs required. 
 
2. Press CTRL Q to remove formatting and return the text to the style. 
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Borders and Shading 
 
The FORMAT, Borders and Shading dialog box can be used to box a paragraph, 
table, graphic or frame.  It can also be used to draw lines. 
 
1. Select the paragraphs, table cells, graphic or frame you wish to border. 
 
2. Choose Borders and Shading  from the Format  menu, the following dialog 

box appears: 
 

 
 

 
3. Click on Box or Shadow  to draw a box around the selected text. 
 
4. Click to select the line Style you want, choose the Line Colour. 
 
5. To shade a box, choose the Shading Tab from the top of the dialog box, 

choose the percentage of shading required, choose a colour for the shading if 
you wish.  Choose OK when you have finished. 

 

Borders button 
 
You can also use the Borders button on the Formatting toolbar.  
Highlight the text you wish to border, click the down arrow to the right of 
the button, and choose the border you want to use.  
 

Removing Borders and Shading 
 
To remove a line or a box: 
 
1. Select the paragraphs you wish to remove the boxes/lines from. 
 
2. Either choose Border and Shading  from the Format  menu and 

choose None, or press Ctrl Q  to remove paragraph formatting. 
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Bullets & Numbering 

 

Bulleting & Numbering Simple lists 
 
Generally it is easier to bullet and number lists after you have typed them.  For simple 
bullets, and one level numbering type out the list first pressing Enter at the end of 

each line.  Highlight the list and then click either the Bullet  or Numbering  
buttons on the Formatting toolbar.  
 

Bulleted and Numbered lists are often indented.  Use the Increase Indent   and 

Decrease Indent  buttons on the Formatting Toolbar to indent your lists.  
 
If you can’t see these buttons, the Formatting toolbar may be switched off.  From the 
View menu choose Toolbars and then Formatting to switch it back on again.  
 

Bulleted List Numbered List 
·  Apples 
·  Pears 
·  Oranges 
·  Grapes 

1. Breakfast 
2. Lunch 
3. Dinner 
4. Supper 

 

Not sure whether to use Bullets or Numbers? 
If you are not sure if you should be using bullets or numbers, generally a bulleted list 
has no particular order and a numbered list has an order.  See the lists above for 
example.  
 

Changing the Style of Bullets/Numbering 
 

To change the style of bullets or numbers: 
 
1. Select the list you want to change, then select Format, Bullets & 

Numbering . 
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2. This dialog box has four tabs at the top. If you have selected Bullets you will 

be taken to the Bullets tab and if you have selected numbers you will be taken 
to the numbering tab.  Choose the Bullet or Numbering style you want to use 
and choose OK>  

 

Outline Numbering 
 
When you need more than one level of numbering in a document use Outline 
numbering (also called Multi-level numbering). 
 
Below is an example of Outline numbering:  
 

1) Using Word’s Outline numbering feature you can have up to nine levels of 
paragraph numbering this is the first level. . 

a) On average people tend to use about three levels.  This is the second level. 

i) Roman numerals are often used as the third level of numbering, but 
bullets can be effective to.  

ii) Outline numbering is really efficient once you get the hang of it.  

b) Outline numbering is used in many business documents.  Minutes of 
meetings, reports, agendas etc.  This is a brilliant feature.  Whatever you 
do in Word don’t attempt to type the numbers yourself.  

2) Use Outline numbering 

a) You can switch it on and off as frequently as you want to.  

 
 
 
When you have used Word’s excellent Outline numbering feature if you add, delete, 
or move items in a numbered list, Word updates the numbering for you. 
 
There are various different ways of switching on and using Outline Numbering.  The 
method described below is tried and tested and works in all versions of Word from 97 
onwards.  
 

Using Outline Numbering 
Whist it is recommended that you use list numbering after you have typed, logically 
you would want to use Outline numbering as you type the text.   If you want to you can 
still use Outline numbering on text that has already been typed. 
 
To number your paragraphs as you type:  
 
1. Place the cursor where you want to start the numbering and from the Format  

menu choose Bullets and Numbering and then click the Outline Numbered  tab 
at the top of the dialog box.  
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2. Choose the style of numbering you want and click OK.  The first number appears 

in your document.  Now type the first paragraph and then press ENTER only once 
when you have finished typing it.  

 
When you are typing using multilevel numbering you cannot press the Enter key 
twice between paragraphs to get extra spacing, because each time you press the 
Enter key word will number the blank paragraph.  You must increase the spacing 
before the paragraph, and only press Enter once at the end of each paragraph. 

 
3. To increase the spacing between paragraphs choose Paragraph  from the 

Format  menu and change the spacing Before  to 12 points (which equals one 
line). Choose the OK button.  A much quicker way to do this is to press CTRL + 0 
(Zero) to add or remove 12 points of space before the current paragraph.   

 

Changing the Level of Numbering 
 
When you start typing using this feature you will be on the first level of numbering.  To 
change to the next level down called demoting i.e. to change from (1) to (a) you can 

either click the Increase Indent button on the Formatting toolbar , or press TAB. 
To change back to the previous level of numbering called promoting either click the 

Decrease Indent Button on the Formatting toolbar. , or press SHIFT + TAB.   
 
Please note that for the keystrokes to work you have to have the cursor at the 
beginning of the paragraph. 
 

Skipping, Stopping and Restarting the Numbering 
 
To skip a number or to stop the numbering press Enter twice at the end of the current 
paragraph and then backspace to get remove the resulting number.  To restart the 
numbering: 
 
1. Choose the Format menu and then choose Bullets and Numbering and then 

choose the Outline Numbered  tab.  Choose the style of numbering you were 
using and then click the Continue previous list  option at the bottom of the dialog 
box and then choose OK.   
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Smart Tags and Restarting the Numbering 
As you switching Outline numbering on and off you will find that smart tags appear on 
the screen when you restart the numbering.  If you have stopped the previous list at 5, 
you will have a choice of restarting the numbering at 6, or restarting from 1 again.  
You can use the Smart Tags to make this choice, or alternatively you can go back to 
the Format, Bullets & Numbering dialog box and choose Restart Numbering or 
Continue Previous List from the Outline Numbering Dialog box.   
 

 
 

Starting at a Different Number 
 
You may not always want to start your paragraph numbering from one.  To start at a 
number other than one. 
 
1. Place the insertion point in one of the numbered paragraphs. 
 
2. Choose Bullets and Numbering  from the Format  menu, and then choose 

the Outline Numbered  tab, click on the Customise  button.  When the 
Customise Outline Numbered List box appears Type the value you wish 
numbering to start from in the Start At  box. and then choose OK.   

 

 
 
 

Changing the Style, Position and Alignment of Numbe ring  
 
The Customise Outline Numbered List dialog box above can be used to modify 
number formats.  For example, you may wan to increase the “Aligned At” setting for 
the Number Position or the “Indent at ”for the Text position.   
 
Once you make a change in this dialog box it is a semi permanent change, which 
means it remains changed until you change it again or rest it. 
 
If you do reset, you reset all the numbering, not just one change you have made to it. 
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To reset the numbering back to the default settings : 
 
1. Choose Bullets & Numbering  from the Format  menu and then choose the 

Outline Numbered  tab. 
 
2. Choose the style of numbering you wish to reset back to the default and then 

choose the Rest  button at the bottom left of the dialog box as below. 
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Creating a Numbered List Using Outline Numbering 
 
1. Switch on Outline numbering and type the paragraphs below.  To switch on 

the numbering, choose Bullets & Numbering from the Format  menu and 
then choose the Outline Numbering  tab.  Click to choose the style of 
numbering you want and then choose OK.   

  
 REMEMBER:  Press Enter only once at the end of the first paragraph and 

then press CTRL = 0 (Zero) to add 12 points of space above it.  This will then 
be copied forward to all the other paragraphs. 
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Multilevel Automatic Paragraph Numbering – Outline 
 
1. To switch on Multi-Level paragraph numbering choose the Format  menu and 

then choose Bullets & Numbering  choose the Outline Numbered Tab.  Choose 
the style of numbering you wish to use and choose OK.  The first number appears 
in your document.  Type the text and press Enter  once when you have finished 
the paragraph. 

2. You can’t press Enter twice between the paragraphs when you are using this 
feature, when you are in the second paragraph press CTRL + 0 to add 12 points 
of space between the paragraphs.  Now when you press Enter  once you will get 
the same amount of space you normally get when you press Enter  twice.   

a. When you wish to demote to the next level, press the Tab key at the 
beginning of the paragraph. 

b. When you wish to promote to the previous level, press Shift+Tab  at the 
beginning of the paragraph. 

c. You can also use the decrease indent and increase indent buttons on the 
formatting toolbar to change the level of numbering.   

3. If you wish to suspend the numbering for any reason click the numbering button 
on the formatting toolbar.  Or Enter twice and then backspace to get rid of the 
resulting number. 

4. When you wish to re-start numbering choose the Format  menu and then choose 
Bullets & Numbering  choose the Outline Numbered Tab  choose the style of 
numbering you were using and then choose the option button Continue Previous 
List . 
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Indenting Paragraphs and the Ruler  

 
 
The Ruler is used to indent paragraphs and to set tabs.  The Ruler can be turned off 
and on through VIEW, Ruler.    
 
If you bullet and number paragraphs with the buttons on the Formatting toolbar and 
also use the Increase and Decrease indent buttons to indent paragraphs you should 
not need to drag the markers on the ruler at all.  Whilst it is useful to know what the 
ruler markers do, if you drag the markers around you can end up with paragraphs that 
are a very strange shape!  It is recommended that you either use the Increase Indent 

  and Decrease Indent  buttons to indent paragraphs, or if you want a specific 
indent go to the Format menu, choose Paragraph and set the left and right indent in 
this dialog box.  
 
The indent markers on the ruler always move to reflect a paragraph indent, regardless 
of the method used to apply the indents. 
 
The default scale for the Ruler is inches.  This can be changed to centimetres, 
millimetres, picas or points using TOOLS, Options, General . 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

First line indent marker 

Hanging paragraph indent marker  

Left indent mar ker  

Tab type button 

Right indent 
marker 
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Ruler Indent Markers 
 
Below are examples of the shapes paragraphs will become when the indent markers 
are moved to certain positions. :- 
 

Left indent  

This is the box on 
the bottom left 
hand side of the 
ruler.  When you 
drag the box both 
the triangular 
markers above 
move to the 
same position. 

 

Right indent  

This is the 
triangle on the 
right hand side of 
the ruler. 

 

Hanging indent 
(numbered 
paragraph ) 

This is the 
triangle on the 
lower left-hand 
side of the ruler.  
When the triangle 
moves for a 
hanging indent 
the left indent 
marker also 
moves. 
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Setting Tabs  
Word has left tabs set automatically at every half inch.  If you look very closely on the 
ruler these default tabs are represented by light grey marks on the grey bar that runs 
along the bottom of the ruler.  As soon as you set your own tabs the default tabs 
disappear and when you clear your own tabs the default tabs reappear.  
 
Tabs are used to line-up simple columns of text and/or numbers on the screen.  Both 
tabs and tables can be used to line up text and numbers in Word.  Generally, tables 
are the best way to do this, but if you want to line up numbers on the decimal point 
you will need to set a decimal tab, regardless or if you are using a table or not. Don’t 
try to use the space bar to line up text or numbers.  Because the fonts are 
proportionally spaced it will NEVER line up and you will waste a lot of time.  
 
Four different types of tabs are available, left, centre, right and decimal.  Generally 
you would use left for text and decimal for numbers.  Tabs may be set using the 
buttons below on the ruler, or alternatively using the Tab set dialog box, accessed by 
selecting FORMAT Tabs . 
 

 -  Left tab 

  - Centre tab 

  - Right tab 

  - Decimal tab 
 
 
 
 
 
 

 
 

To Set a Tab Using the Mouse: 
 
1. Click the tab button on the ruler to select the type of tab you wish to set. 
2. Point to the position you want to set the tab on the grey bar that runs along 

the bottom of the ruler. 
3. Click with the left mouse button to set the tab. 
4. All default tab stops to the left of the new tab stop are deleted. 
5. To change the position of a tab stop, drag it to the new ruler position.  To 

delete a tab stop, drag it up or down off the ruler. 

Resetting the Default Tabs 
 
The quickest and easiest way to reset the default tabs is to press Ctrl Q  which 
removes all paragraph formatting, including tabs and resets the paragraph and tabs to 
the default.   
 
If you do not wish to remove ALL paragraph formatting you can drag the tabs off the 
ruler or alternatively go to the Format Tabs  dialog box and choose Clear All . 

Left tab 
Decimal tab 



 

© Senan Solutions Page 46

 

Re-using Formatting & Introducing Styles 

 
In Word 2003 it is really easy to re-use, clear and manage formatting.  As a default 
setting, Word is set to keep track of formatting.  You can switch this setting on and off 
in Tools, Options, Edit and Keep track of formatting.  I would recommend that you 
keep this feature on as it is very useful. 
 
 
 
To help understand how this feature works, switch on the 
Styles and Formatting Task Pane by either clicking the 

Styles and Formatting  button at the very beginning 
of the Formatting Toolbar or choosing Styles and 
Formatting from the Format menu.   
 
The Styles and Formatting Task Pane on the right shows 
what you will see if you have a new document that has not 
yet been formatted.   
 
At the top of the box it shows the formatting of the 
selected text which is currently showing as Normal.  All 
text is automatically set to Normal before it is formatted.   
 
In the Pick formatting to apply  box we can see Clear 
Formatting, Heading1, Heading 2 and Heading 3.  
Heading 1, through to 3 are styles.  A style is a pre-
defined group of formats that can be applied to text.  
Word comes with many styles already in each document. 
 
The Heading styles are brilliant in long documents and 
should definitely be used if you want to create a Table of 
Contents, because they will enable you to make one 
almost instantly!   
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To re-use formatting 
 
To re-use formatting: 
 

1. Format some text in your document and then switch on the Styles and 

Formatting Task Pane by either choosing the button  or choosing Styles 
and Formatting from the Formatting menu. 

 

 
 

2. In the example above I have created an indented paragraph with a box and 
shading around it.  As soon as you have created the format it will appear in 
the Task Pane.   

3. To apply the format to other paragraphs just select (highlight) the paragraphs 
and then click the format in the task pane.  (If you are formatting just one 
paragraph you do not have to select it, you can just click in it).   

4. To clear the format from a paragraph either click Clear Formatting or choose 
Normal.  Both of these options should put the text back to how it was before it 
was formatted. 

5. If you have multiple occurrences of a format in a document and you want to 
change them all at the same time, click in some text that has the formats you 
want to change and then click the Select All  button at the top of the toolbar.  
Word will select all text that is formatted in the same way.  Now change the 
format and Word will change all of the selected text. 

 
Word 2003 is the first version of Word where you can have multiple selections 
of text at the same time.  If you want to manually select multiple areas in your 
document hold down the Ctrl key whilst you select the second and 
subsequent areas.  
 

Clearing Formatting 
 

1. To clear formatting, select the text you want to clear the formatting from and 
then click the Clear Formatting option in the Styles and Formatting Task 
Pane.  
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Introducing Styles 
 
Styles are a very clever feature and have been available in all versions of Word and 
they offer relatively easy consistent formatting throughout a document.  When you 
read through the following you will see that Styles are just another way of re-using 
formatting.   
 
If you type any long documents Styles are guaranteed to save you a lot of time, 
especially if you want a Table of Contents at the beginning of the document.  
 
Every document you create contains a set of standard styles.  When you switch on 
the Styles and Formatting Task Pane you will see four of these styles: Heading 1 
through to 3 and Normal.   
 
All text that you type is formatted with the Normal style.  Normal style corresponds to 
the defaults set in the Format Font and Paragraph dialog boxes.  
 
Do try to use the Heading styles if you have a long document, and it is the Heading 
styles that will enable you to easily make a Table of Contents. 
 

Applying a Style 
Select the text you want to apply the Style to, switch on the Styles and Formatting 
Task Pane and then click on the Style name in the “Pick formatting to apply” section. 
 

Modifying a Style 
Modifying a style is changing the way it looks, i.e. changing the font from Times New 
Roman to Arial etc.  To modify a Style: 
 
1. Switch on the Styles and Formatting Task Pane and apply the Style you want to 

change to some text. 
 

 
 

2. The Style name will appear at the top of the Styles and Formatting Task Pane, 
point at the name and a down arrow will appear.  Click this arrow to see the 
Styles menu and then choose Modify.  Make any changes you want to in the 
Modify box and then choose OK.  

Removing a Style 
The best way to remove a style from text is to reset the text back to Normal style.  
Select the text and then choose Normal from the Styles and Formatting Task Pane.  
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Creating a Table of Contents using Heading Styles 
 
A table of contents normally appears at the beginning of the document and is a list of 
headings that appear in the document. 
 
To make a table of contents: 
 
1. First, format all headings that you want to appear in your TOC with the heading 

styles, 1 through to 3 and then save the document. 

2. Place the cursor where you want the table of contents to appear and then 
choose the Insert  menu and Reference  and Index and Tables  then the Table 
of Contents  tab.  The following dialog box appears: 

 

 

3. Just choose OK to get a standard TOC at the cursor position using the first three 
Heading styles. 

4. The Table of Contents will not update automatically when you change the 
document.   When you make major changes to the document go back to the 
Insert menu and re-create the TOC.  Word will ask if you want to replace the 
current TOC and choose Yes. 

The previous section is a brief introduction to Styles and Formatting.  This feature is 
covered in detail on the Intermediate course.  
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Print & Print Preview 

 
 

Introduction 
 
 
The Print dialog box appears when you choose FILE, Print .  The default is to print the 
entire document, however, by using the options in the dialog box you can limit printing 
to selected text or specific pages and change the print quality. 
 
Click the OK button or press Enter to activate printing.  The status bar will show that 
printing is in progress. 
 
Click the Cancel  button or press ESC if you decide not to go ahead with printing. 
 

Clicking the "Print" Button  will send all of the document directly to the printer. 
 
 

A quick way of opening the print dialog box is by pressing Ctrl P - Print. 
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Print Preview 
 
The Print Preview option displays the page on screen, in reduced size to show where 
the text will appear on the page when printed. 
 

Select FILE, Print Preview or click  the Print Preview Button - the Print Preview 
toolbar will appear with the following Buttons: 
 

 
 

Print the Document 

 
 

Magnify an Area of the Document  

 
 

Display One Page 

 
 

Displays multiple pages on the screen  

 
 

Zoom Control 

 
 

View / Hide Rulers 

 
 

Shrink To Fit 

 
 

Full Screen 

 
 

Close Print Preview and Return to Normal Document Screen 

  
 

 Previous Page 

 Browser 
 Next Page 
 

 
Keyboard   PgUp and PgDn To Display Previous / Next Pages 
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Shrink to Fit 
 
If there is only a small amount of text on the last page of a document, you may be 
able to use the Shrink to Fit option in Print Preview to reduce the total number of 
pages in the document. 
 
1. Select FILE, Print Preview 
 
2. Select the Shrink to Fit Button 
 
Word will scroll through the document and try to fit the text on one less page.  
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Document Formatting  

 
The Page Setup dialog box is used to change: 
 

·  Top, bottom, left and right margins 
·  Paper size and orientation, portrait or landscape 
·  Paper source, top, bottom or default paper tray. 
·  Set up odd/even or different first page headers and footers. 

 
Many changes made in the Page Setup dialog box will affect the whole document.  If 
you do not wish a change to affect the entire document, position the insertion point 
where you wish the change to take affect and select “This Point Forward” from the 
“Apply To” box. The changes will then be applied from that point forward to the rest of 
the document and a new section of the document will be created.  Alternatively, select 
the part of the document you wish to change and choose “Selection” from the “Apply 
to box”. 
 

Page Setup Dialog Box 
 
To view the Page Setup dialog box: 
1. Choose Page Setup  from the FILE menu.  The following dialog box appears: 
 

The Page Setup dialog box has three tabs, Margins , Paper and Layout . 
 

 
 
Click on the tabs to view the different menus. 
 

Margins 
 
To change the margins: 
1. Select Page Setup  from the FILE menu. 
2. Input the required setting for the top, bottom, left and right margins.   
3. Click on OK. 
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Printing in Landscape 
 
 
1. Select Page Setup  from the FILE menu. 
2. Select the Margins tab.  The following dialog appears: 
 

 
 
 

1. Select the paper size and orientation required and select OK. 
 
By default Word will change the “Whole document” to Landscape.  If you only want 1 
page in Landscape in the middle of a document, choose “This point forward” in the 
Apply to: box. 
 
At the bottom of the Landscape page return to the Page Setup dialog box and choose 
Portrait “From this point forward” 

 

Page Breaks  
Word uses two types of page breaks, soft and hard page breaks. 
 
Soft page breaks occur automatically when the page is full and move when text is 
inserted and deleted. Hard pages are inserted by the user, by choosing the Insert 
menu, and then Break and Page Break. (or Ctrl+Enter ) Hard page breaks do not 
move, and if you put one in and no longer want it you have to delete it.  The quickest 
way to do this is to click on the page break from the left margin and press the Delete 
key.  If you are typing and editing a long document the chances are that you will need 
to use some hard page breaks.  The best approach is to leave the hard page breaks 
until you have finished the final edit, so that you don’t have to continually insert and 
delete them.  
 
To see a hard page break, click the Show/Hide  button on the Formatting toolbar.  
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Headers and Footers 
 
Headers and footers are used to print repetitive text, page numbers, dates and times, 
etc. at the top and bottom of each page.  
 
A header is printed at the top of designated pages and footer is text printed at the 
bottom of designated pages. Headers and footers are not displayed in Normal view.  
To view them, choose either Print Preview from the File menu or Print Layout from 
the View menu.  
 
A header and footer will automatically appear on every page in the document, even if 
a document is divided into several sections. 
 
The header prints in the top margin of the document and the footer prints in the 
bottom margin of the document.  Both header and footer have a “from edge” margin, 
that positions the header/footer in relation to the edge of the paper.  This is set in the 
Layout tab of the Page Setup  dialog box.   
 
It is possible to have different headers and footers in each chapter of a document, 
also different first page and odd/even pages.   

To create a header/footer:  
 
1. Position the cursor on the first page of the document. 
 
2. Choose Header/Footer  from the View menu.  You are taken into “Header 

and Footer” area and the Header/Footer toolbar appears on the screen.  The 
cursor should be resting in the header “window” at the top of the screen.   

 Both header and footer have a centre tab set in the middle of the page (3”) 
and a right tab set at the right margin (6”). 

 

 
 

3. Type any text you require in the header pressing the tab key to move to the 
centre and right of the page if required.  If you want a line to separate the 
header from the body of the document, switch on the Borders  Toolbar and 
click on the Bottom  Border  button.   

 

To switch to the Footer click the  Switch between Header and Footer 
button.  Type any text you require in the footer.  

2. If you want to set page numbering click the page number button, , use 

 to insert the number of pages in the document and  to format the 
numbers 

The following buttons will insert the date or time  if you want to 
insert the current date and time when you print the document.   

 
5. When you have finished setting up the footer click the Close  button on the 

Header/Footer toolbar to return to the document. 
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Remember, that you cannot see a Header/Footer in Normal View.  Switch to Print 
Layout view using the View menu or use Print Preview from the File menu to view the 
Header/Footer. 
 

Header and Footer Toolbar Buttons 
 

 
 
There is already some default header and footer text set up for you.  Click on this 
button to choose standard default text. 
 

 Page Numbers  to insert page numbers in Header or Footer 

 Inserts number of pages  in the Document 

 Format  the page number  i.e., 1,2,3 or i, ii, iii or A,B,C 

 Date to insert the date in Header or Footer 

 Time to insert the time in Header or Footer 

 Page Setup enters the Page Setup dialog box 

 Show/Hide Document Text  whilst in Header or Footer 

 Same As Previous to disconnect Headers and Footers in current 
 section 

 Switch  between Header and Footer 

 Show Previous  to move to the previous even Header of Footer 

 Show Next  to move to the next even Header or Footer 
 

Note  To have different headers or footers on Odd and Even Pages select the Page 
Setup  Button which will select the Layout  Tab in the Page Setup  Dialog Box. 
Sections, Vertical Alignment and Line Numbers are also available.   
 
 

Changing Views 
 
Word has six different views.  Each view shows you the document from a different 
perspective, and can show different objects and features within the document.  As you 
work it is quite common to change views frequently.  You can change the view using 
the View menu or the view buttons on the horizontal scroll bar. 
 

 
 

Normal View This view does not show you your entire document.  
Headers, footers, page numbers, drawing objects and the 
correct positioning of frames are not shown.  This view is 
rarely used now, but it can be very useful if you just want 
to see the text on the screen, without any pictures, 
headers etc.   

Web Layout Work in Web layout view when you are creating a Web 
page or a document that is viewed on the screen. In Web 
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layout view, you can see backgrounds, text is wrapped to 
fit the window, and graphics are positioned just as they are 
in a Web browser. 

Print Layout View This is the default view and probably the easiest one to 
work in. Print layout view shows you the full page exactly 
as it will print, including headings, footers and page 
numbers, drawing objects and frames. 

Outline View This view is used to “collapse” a document to an outline, 
showing only designated major headings.   The outline can 
then be numbered, moved, copied.  This view is covered 
in detail in the advanced course. 

Reading Layout If you are opening a document primarily to read it, reading 
layout view optimises the reading experience. Reading 
layout view hides all toolbars except for the Reading 
Layout and Reviewing toolbar.  

You switch to reading layout view by clicking the Read 

button on the Standard toolbar or by pressing 
ALT+R in any view in Word. 

Because the goal of reading layout view is to increase 
legibility, the text is automatically displayed using Microsoft 
ClearType technology. You can easily increase or 
decrease the size in which text is shown without affecting 
the size of the font in the document. 

Pages represented in reading layout view are designed to 
fit well on your screen; they do not represent the pages 
you would see if you were to print the document. If you 
want to view the document as it would appear on the 
printed page, without switching to print layout view  For 
example, items such as headers, footnotes, columns, and 
text boxes appear in their actual positions.), click Actual 

Page on the Reading Layout toolbar. 

When you want to stop reading the document, you can 
switch from reading layout view by clicking the Close 

button on the Reading Layout toolbar or by 
pressing ESC or ALT+C. 

 

Print Preview Enables you to view multiple pages of a document on the 
screen at the same time. Surprisingly, this view is not on 
the View menu, but on the File menu.  It is also 
represented by a button on the Standard toolbar.  

 

The Find Command 
 
The EDIT, Find  command gives you the ability to search for a particular string of text, 
and automatically locate the first occurrence of the string in a document.  The user 
can start the search anywhere in the document, as Word will ask if you want to 
continue searching from the beginning of the document. 
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Finding Text and Formats 
 
1. Choose EDIT, Find  
 
2. Type the text you want to find and then to activate search select Find Next . 
 

 
 

 
Click on the More button if you want to limit the search by specifying Match Case , 
Find  Whole Words Only , Use Pattern Matching  or Sounds Like -  turn on or off the 
appropriate options. 

 

 
 

 
Note: Select Format , Font , Paragraph  or Style  (to search for formats) 

 

The Replace Command 
 
The EDIT, Replace  command gives you the ability to search for and replace text with 
substitute text.  You can decide on each replacement individually or let Word 
automatically replace each occurrence without further instruction from you.  You can 
cancel Replace at any time, leaving all the changes made so far. 
 
Replacing Text 
 
1. Choose EDIT, Replace 
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2. In the Find What  box, type the text you want to find. 
 
3. Move to the Replace With box using the Tab key, and then type the text you 

want to change. 
 
4. Choose Replace  or Replace All . 
 
5. Replace  will stop at each occurrence of the word and ask you to change or  
 
6. Replace All  will automatically search and replace each occurrence of the 

word 
 
At the end of the search, Word will display a message box with the number of 
changes made. 
 
Once again the More button allows you to select whether you want to Match Case, 
Find Whole Words Only, Use Pattern Matching or Sounds Like.  Plus you can 
also search for a format and and replace it with another format, i.e., all double lined 
paragraphs to 1½. 
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Using Wizards & Templates  

 
Every document you create in Word is based on a Template or Wizard.  A Template 
is a file that is used as a “pattern” to create another file.  A Wizard is an automated 
Template that you can used to create pre-defined business letters, newsletters and 
many other documents. 

Wizards 
 
A wizard is probably the fastest and easiest way to create a document.  Just answer a 
few questions about how you want the document to look, and then type your text. 
 
Word provides a number wizards to help you create the following types of documents: 
 

·  Fax Cover Sheet 
·  Letter & Memo  
·  Newsletter 
·  Resume 
·  Reports 

Using a Wizard 
 
To use a wizard. 
1. From the File  menu choose New, and then choose On my computer or 

Templates on Office Online  from the Task Pane on the right hand side of 
the screen.  

 
2. Select the Other Documents tab at the top of the dialog box to see most of 

the wizards. . 
 

 
 

3. Follow the instructions on the screen, selecting the options you want. 
 

When you choose the Finish  button, Word displays the new document on the screen. 
 

If the document contains sample text such as [Names] or [Recipient], click in the text 
and type your own text. 
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Templates 
 
A template is a pattern or blueprint for all documents of a certain type, such as letters, 
memos or reports.  Templates pre-set the margins and other formats for documents, 
can insert boilerplate text and graphics, store macros and so on. 
 
Word provides many templates for the following types of documents. 
 

·  Fax Cover Sheet 
·  Letter 
·  Manual 
·  Manuscript 
·  Memo 
·  Presentation 
·  Press Release 
·  Report 

Using a Template 
 
To use a template: 
 
1. From the File  menu choose New, and then choose On my computer or 

Templates on Office Online  from the Task Pane on the right hand side of 
the screen.  

 
2. Click to choose the category Tab you require.  For example, click on Letters & 

Faxes to see this category. 
 
3. Select a template and then choose OK. 
 
4. Many templates have “Placeholders” for typing in standard text.  Click in one 

of the placeholders and type your own text. 
 
5. When you have finished typing the document, save the document as normal, 
and print the document. 
 
It is impossible to accidentally corrupt a template.  Each time you select a template 
you are given a “copy” of the template.  The original template stays on disk. 
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Creating a Template 
 
If you have a document you use frequently, like a Memo, Invoice, Letterhead etc., you 
can save it as a template.  The easiest way to do this is to create the document as 
usual and then save it as a template.  Once you have saved it as a template to use it 
you just choose File, New, On my Computer click to choose it and then start to type!  

Saving a document as a Template 
 
1. Either create or open the document you wish to make into a template.  

Format the document as you would normally, setting margins and tabs, 
choosing paper size and orientation.  Insert any standard text into the 
template. 

 
2. If there are any places within the template that you want to move the cursor to 

quickly when you are filling it in, position the cursor and press Ctrl+F9 .  This 
inserts a pair of brackets {}, which can be used as a “stop code” when you are 
filling in the template.   

 
3. Save the template by choosing Save As … from the File  menu, type a name 

for the template and then from the “Save as Type” box choose “Document 
Template”.  When you choose Document Template for the type of File Word 
will automatically choose a folder for the template.  Accept this folder and 
choose Save.   

 

 
 

Using your new Template 
To use the template you have just created choose File New, and then General 
Templates from the Task Pane, choose the General tab at the top of the dialog box 
and you will see your  own template.  Click on it and choose OK.  
 
If you have used any Ctrl+F9 “stop codes” in your template, to move the cursor quickly 
to these codes when you are using the template press the F11 function key to move 
forwards and Shift + F11 to move backwards.   
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Introducing Tables  

 
Using tables you can arrange text and graphics side by side without using tabs.  By 
adding borders and shading to a table you can create professional looking tables, 
reports and forms. 
 
A table consists of rows and columns of boxes called cells, that you can fill with text 
and graphics.  Within each cell text wraps just as it does between the margins of a 
document.  The cell expands vertically to fit the amount of text you type. 
 

Creating a Table 
 
You can create a table in the traditional method by telling Word how many columns 
and rows you want to have in your table.  You can also use the Insert Table button on 
the Standard Toolbar or if you prefer you can create a table by drawing the table with 
the mouse.  All methods are covered over the next couple of pages.   
 

Using the Insert Table dialog box 
 
1. Position the insertion point where you want to create the table. 
2 Select Insert Table  from the Table menu. 
 

 
 

3. Type in the number of columns required, press Tab and type in the number of 
rows required. 

4. If you want Word to automatically format the table, that is borders and 
shading, select AutoFormat  and select the required format. 

5. Click on OK to insert the table into your document. 
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Using the Insert Table Button 
 

You can also insert a table by clicking on the Insert Table Button  on the Standard 
Toolbar. 

 
 
1. Position the insertion point where you want to create the table. 
2. On the Standard Toolbar click the Insert Table  Button. 
 A grid appears below the button. 
 
Drag over the grid until you’ve selected the number of rows and columns you require 
and then release the mouse button. 
 

Drawing a Table  
 
Word allows you to use a pencil and an eraser to draw tables of any size or shape 
directly in your document. 
 

1. Display the Tables and Borders  Toolbar, either by clicking on the Tables & 

Borders button  on the Standard Toolbar or by choosing Table & Borders  
from the View Toolbars menu. The following toolbar appears.  

 

 
 

2. Click the first button on the toolbar to Draw a Table  
 

3. Your Mouse pointer will change to a pencil to enable you to draw the lines 
inside and outside of the table.  First draw a line from one corner of the table 
to the corner diagonally opposite in order to define the boundary of the entire 
table, and then draw the column and row lines inside.  When you have 
completed the table click on the pencil button again to return the Mouse 
pointer to an arrow. 

 

4. To erase lines within the table use the eraser  on the Tables and Border 
toolbar.  
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AutoFormat 
 

 
You can use AutoFormat to quickly select one of over 30 pre-defined table formats. 
To use AutoFormat. 
 

1. Position the insertion point anywhere in the table. 
2. Select Table AutoFormat  from the Table menu. 

 

 
 

3. Choose the Style you want and choose the Apply button. 
 

Moving Around and Selecting Parts of a Table 
 
To move to the next cell in a table use the Tab key, and Shift Tab  to move to the 
previous cell.  You can also move around a table by clicking in any cell. 
 
To select parts of a table: 

To Select  Do this  

Cell  Move the mouse to the left-hand border 
of the cell.  The mouse changes to a 
black arrow.  Click once to select the cell 
and double click to select the row.  

Row Move the mouse to the left margin 
outside of the table (page selection bar) 
until the mouse changes to �  and click to 
select the row.   
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Column Click the top grid or borderline. OR 

Hold down the Alt  key and click. 

Entire Table From the Table menu choose Select 
Table. 

OR 

Hold down the Alt  key and double-click 
the table. 

Multiple cells or Columns Drag across the cells or columns.  Or, 
click in the first cell, hold down the Shift 
key whilst you click in the last cell. 

 

Changing the Widths of Columns 
 
You can change the width of selected cells and entire columns by dragging the table 
column markers on the ruler or by dragging the vertical gridlines between the 
columns.   
 
When you place the mouse pointer on a vertical gridline the mouse pointer changes to 
a double headed arrow.  Click and drag to size the columns. 
 

 
 
 
 
 
 
When you make one column bigger, Word reduces the size of the next column.  This 
can be a bit of a pain because you can end up sizing every column in the table.  If you 
want to make one column bigger and all columns to the right of that equally smaller, 
hold down the Ctrl  key whilst you drag to size the column.  
 

Adding Rows to a Table 
 
To insert rows at the end of a table, just click in the last cell and press the tab key.  To 
insert rows in the middle of a table:  
 

1. Click to place the cursor in the table where you want the new row.  If you want 
more than one row select the same number of rows as the number you want 
to insert. 

 
2. Choose Insert from the Table menu and choose either Rows Above  or 

Rows Below.   
 

 

Table column markers  
Vertical gridline 
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Adding Columns to a Table 
 

1. Click to place the cursor in the table where you want the new column.  If you 
want more than one column select the same number of columns as the 
number you want to insert. 

 
2. From the Table menu choose Insert and then choose Columns to the Left  

or Columns to the Right .  

Deleting Rows from a Table 
 

1. Select the rows you wish to delete. 
 

2. From the Table menu choose Delete Rows . 
 

Merging Cells 
 

1. Select the cells to be merged. 

2. From the Table menu choose Merge cells  or  from the toolbar 
 

Formatting the Table 
 
Text within the table can be formatted in the same way as text outside the table.  You 
select the text, then choose the type of formatting you require by clicking on the 
toolbars or using the Format menu. 
 

Text Alignment in a Cell 
 

 
 

By using the alignment buttons on the Tables and Borders toolbar you can change the 
alignment of text in a cell. 
 

Top  
Centre  

Bottom  
 

Changing the Direction of text 

 
You can change the direction of the typed text. 
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T
op

  

The text 
either side of 
this cell is in 

another 
direction  

B
ottom

  
 
Select the cell or cells to affect. Click on the direction button until you achieved the 
desired result. 

Decimal Aligning a Column 
 
If you are typing numbers in a table they should be decimal aligned.  This is achieved 
by setting a decimal tab stop in the required cell/cells. 
 
1. Select the cells to be decimal aligned. 
 

2. Change the tab set button on the ruler to the decimal tab button  
 
3. Set a decimal tab over the first column.  Word will copy the decimal tab to all 

other selected columns. 
 
 

Adjusting Space Above/Below Text 
 
Often when you create a table the spacing between each row in the table is the same 
as the spacing between lines in a paragraph.  Follow the instructions below to add 
extra space above and below each paragraph. 
 
1. Select the rows you want to change. 
 
2. Choose Paragraph  from the Format  menu. 
 

 
 

3. Enter a value in the Spacing Before and After text boxes.  Select OK. 
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Centring a Table & Wrapping Text around a Table 
 
1. To centre a table between the page margins click anywhere within the table 

and then choose Table Properties  from the Table menu. 
 

2. The following dialog box appears.  Click to choose the desired alignment and 
text wrapping options and choose OK.  

 

 
 

 

Borders & Shading 
 
By default Word places single line borders both inside and outside of the table.  
However there are many more border styles, including 3-D and multiple line borders.  
These are available either from the Tables and Borders toolbar or the Borders and 
Shading  option in the FORMAT menu.  
 
To change the default borders in a table: 
 
1. Select the cells containing the borders you wish to change 

2. First decide on the border style and weight  
 

3. Then select the colour, position of the border and any shading  

 
 

Removing Table Borders 
 
1. Select the cells containing the borders you wish to remove. 

2. Click on the borders button  and choose the last option from the 
dropdown box. 
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Moving and Sizing a Table 
 
Tables can now be sized and moved using the mouse.  When the cursor is in the 
table and the table is active the table move handle and size handle appear. 
 

 
 
 

 
 
 

Nesting Tables 
 
You can “nest” tables inside each other.  For example, when you have created one 
table you can create another one inside it.  Either click in a cell and make a table in 
the normal way, or use the move handle on a table to move one table into another 
one.  This can be very useful when you have used a table to lay out the page and then 
want to make more tables.   
 
 
 

Move handle 

Size handle 
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  Managing Documents 

Introduction 
 
When working with any Windows application you will be typing documents, saving, 
printing and filing files away on your local hard disk, a network drive or a floppy disk.   
The floppy disk drives in your computer are named A:\ and B:\.  The local hard disk is 
named with any letter from C:\ through to E:\.  The network drive is named with any 
letter from F:\ through to Z:\. 
 
When you print a document and then file a paper copy away in the filing cabinet in 
your office you choose the appropriate draw in the filing cabinet, and within that draw 
the appropriate suspension file to contain your printed document.  You organise the 
files on your computer in the same way.  You can do all of your file organisation in 
Word using the Open and Save As.. Dialog boxes. 
 
Because of the wide difference in each company’s network folder structure the 
following pages explain the use and concepts of files and folders on a stand-alone or 
home system.  Making folders, copying, selecting and moving files is the same 
regardless of what system you are using. 
 

Folders 
 
A folder is a named area of your hard disk that is used for saving a particular group of 
files.   
 
The Windows operating system on your computer creates a folder to contain your first 
documents.  The folder is called “My Documents” and you should use it as the starting 
point of your document filing system.  Word, Excel and PowerPoint will automatically 
go to your My Documents folder when you save a file for the first time.  
 

Files 
 
Files/documents are saved in folders.  When you save a file you give it a name.   
 
To make it easier to find your documents, you can use long, descriptive file names. 
The complete path to the file, including drive letter, server name, folder path, and 
filename, can contain up to 255 characters. Filenames cannot include any of the 
following characters: forward slash (/), backslash (\), greater-than sign (>), less-than 
sign (<), asterisk (*), question mark (?), quotation mark ("), pipe symbol (|), colon (:), 
or semicolon (;). 
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Below is the Open dialog box.  The current folder is “My Documents”.  The My 
Documents folder has two sub-folders called “Cricket Club Letters” and “Minutes of 
Meetings”.  The My Documents folder also contains a few files. 
 
 
 
 
 
 
 
 

 
 
 
You can use the Places Bar  down the left-hand side of the dialog box to move around 
quickly between files and folders you use frequently.  The Places Bar can vary in its 
content depending on your particular setup. The figure below shows a standard setup 
and here is a brief explanation of what each button does.  
 

Click this button to display up to the last 20 to 50 files 
and folders you have worked with. 

Click this button to display the Desktop. 

Click this button to display the My Documents folder. 
 

Click this button to display all the drives on your 
computer. 

Click this to display your network places.  
 

 
 

My documents folder which is the 
current/active folder 

Sub-folders of  
My Documents 

Files within  
My Documents 
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Showing File Details 
 

You may wish to see more information about a file.  To do this you can use the View 
button in the Open dialog box Toolbar. 
 

 
 

Making a Folder 
 

You can make a folder without leaving Word by using the Open or Save As … dialog 
boxes. 
 
To make a folder: 
 
 
1. Make sure you are in the folder that you want to contain the folder you are 

about to make. Choose Open or Save As..  from the File  menu. 
 

2. Click the Create New Folder  button  
 
3. Type in a name for the folder and choose the OK button. 
 

 
 
4. The folder will now appear in your file list. 
 

Switching between Folders 
 
You can move between folders using the Open and Save As… dialog boxes. 
 
To look in another folder: 
 
1. Choose either Open or Save As …  and then double-click the folder you want 

to look in.  
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To go back to a folder you have used previously use the back button on the toolbar.  
Click the down arrow after the back button to get a list of recently used folders.   
 

c .   

To move up to the folder above click the Up One Level  button   on the toolbar.  
 
To choose a Sub Folder of the existing Folder, Double Click the Folder icon in the file 
list.  

 

Selecting Files 
 
You can delete, and copy files from the Open dialog box.  You can also work with 
multiple files at the same time by selecting the files. 
 
To select files: 
 

To select Do this 

One File Click once on the file 

Multiple files that are not next to 
each other in the file list. 

Click on the first file and hold down the Ctrl  
key while clicking on the other files. 

A selection of continuous files Click on the first file, hold down the Shift  key 
and click on the last file.  Word selects all the 
files in between. 

 

Deleting Files 
 
Files deleted files from the C:\ drive are automatically sent to the Recycle Bin.  If you 
delete a file by mistake you can retrieve it from the bin. 
 
To delete files: 
 
1. Choose Open from the File  menu. 
 
2. Select the file/s you wish to delete. 

3. Click the Delete button on the toolbar .  Choose Yes when prompted “Are 
you sure you want to send “document name” to the Recycle bin. 

 
 



 

© Senan Solutions Page 75

Retrieving Deleted Files from the Recycle Bin 
 
If you delete a file by mistake you can retrieve it from the Recycle Bin, if you have not 
emptied the bin since you deleted the file.  As a general rule the Recycle Bin only 
collects files deleted from your local drives, it does not collect files deleted from 
Network drives.  These should automatically be backed up by your IT department.  
 
To retrieve a deleted file: 
 
1. Minimise Word by clicking on the top minimise button at the top right hand 

corner of the screen. . 
 
2. Double click the Recycle Bin  icon. 
 
3. Click to choose the file you wish to restore and from the File  menu choose 

Restore .  Choose Yes when prompted “Do you want to Restore this File”. 
 
4. Choose File Close  to close the Recycle bin and click the Microsoft Word  tab 

to return to Word.  The retrieved file will be back in place. 
 
 

Emptying the Recycle Bin 
You should empty the recycle bin periodically as it uses valuable disk space.  When 
the bin has been emptied you can no longer retrieve the files that were in it when it 
was emptied. 
 
To empty the recycle bin:  
 
1. Minimise Word by clicking on the top minimise button at the top right hand 

corner of the screen. . 
 
2. Double click the Recycle Bin  icon. 
 
3. Choose Empty Recycle Bin  from the File menu, and choose Yes when 

prompted “are you sure you want to delete these items”. 
 
4. Choose File Close  to close the Recycle bin and click the Microsoft Word  tab 

to return to Word.  The retrieved file will be back in place. 
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Moving & Copying Files (Cutting & Pasting Files) 
 

1. With Word running, click File  and then Open.  Right click the file you wish to 
move. Choose Cut or Copy from the menu that pops up. 

 

2. Double click to choose the folder you wish to paste the file into. 

3. Right click anywhere in the “White” area of this window and choose Paste 
from the menu that pops up. 

 

 
 

Note: To select more than one file, hold down the Ctrl key whilst you click 
on the second and subsequent file.  
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Changing Drives 
You may wish to change between the drives on your computer when saving and 
opening files. 
 
To change drives: 
1. Choose Open or Save As…  from the File  menu. 
2. Click the down arrow to the right of the Look In  box at the top of the dialog 

box. 
3. Click to choose the required drive. 
 

Using Save As… to copy a file 
 
Quite often the simplest way to copy one file is to Open it onto the screen and then 
use the Save As..  command to either save the file with a different name or in a 
different folder.   
 
1. Open the file you wish to copy and choose Save As…  from the File  menu. 
2 Choose a different folder for the document if required, and click and drag to 

select the filename and type a different filename if required and choose the 
Save button. 

Changing the Default Document Folder 
 
On a stand-alone system the default document folder for saving files in is My 
Documents.  On a network system you often have a departmental folder as the 
default document folder.  If you find that you rarely use the default folder you can 
change this folder so that when Word loads you are automatically in the folder you 
use most often. 
 
To do this: 
 
1. Choose Options  from the Tools  menu and then choose the File Locations  

tab.  The following dialog box appears. 
 

 
 

2. Click on the first option, “Documents” and then click modify.  Choose the 
folder you want to be your default folder for documents and then choose OK. 

 



 

© Senan Solutions Page 78

Word Keyboard Shortcuts  

 
Ctrl A Selects All the document 

Ctrl B Switches bold  on/off 

Ctrl C Copies selected text 

Ctrl D Opens Font dialog box 

Ctrl E Centre alignment 

Ctrl F Find 

Ctrl G Go to 

Ctrl H Replace 

Ctrl I Switches italic on/off 

Ctrl J Full Justify 

Ctrl K Autoformat 

Ctrl L Left alignment 

Ctrl M Increase paragraph indent 

Ctrl N New document window 

Ctrl O File Open 

Ctrl P File Print 

Ctrl Q Removes paragraph formatting and resets to style 

Ctrl R Right Justify 

Ctrl S Save 

Ctrl T Hanging indent 

Ctrl U Switches underline on/off 

Ctrl V Paste 

Ctrl W Closes document window. 

Ctrl X Cut selected text 

Ctrl Y Repeat Typing 

Ctrl Z Undo 
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Keys for formatting characters and paragraphs 
To Press 
Change the case of letters SHIFT+F3 
Apply bold formatting CTRL+B 
Apply underline CTRL+U 
Underline words but not spaces CTRL+SHIFT+W 
Double-underline text CTRL+SHIFT+D 
Apply Italic formatting CTRL+I 
Remove manual character formatting CTRL+SPACEBAR 

 
 
Moving & Copying 

To Press 
Copy a Selection CTRL+C 
Cut a Selection CTRL+X 
Paste a Selection CTRL+V 
Copy formats CTRL+SHIFT+C 
Paste formats CTRL+SHIFT+V 

 
Format paragraphs, when setting line spacing 

To Press 
Single-space lines Ctrl+1 
Double-space lines Ctrl+2 
Set 1.5 space lines Ctrl+5 
Add or remove one line of space 
preceding a paragraph.  

Ctrl +0 (zero) 

 
 
When setting paragraph alignments and indents 

To Press 
Centre a paragraph CTRL+E 
Justify a paragraph CTRL+J 
Left align a paragraph CTRL+L 
Right align a paragraph CTRL+R 
Indent a paragraph from the left CTRL+M 
Remove a left paragraph indent CTRL+SHIFT+M 
Create a hanging paragraph CTRL+T 
Reduce a hanging indent CTRL+SHIFT+T 
Remove paragraph formatting CTRL+Q 

 
Keys for editing text 
 
Delete text  

To Press 
Delete one character to the left BACKSPACE 
Delete one word to the left CTRL+BACKSPACE 
Delete one character to the right DELETE 
Delete one word to the right CTRL +DELETE 
Undo the last action CTRL+Z 
Cut to the spike CTRL+F3 
Paste the spike contents CTRL+SHIFT+F3 

 
 
Insert special characters 

To Press 
A field CTRL+F9 
Display field codes ALT+F9 
Update field codes F9 
A line break SHIFT+ENTER 
A page break CTRL +ENTER 
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A column break CTRL+SHIFT+ENTER 
An optional hyphen CTRL+HYPHEN 
A nonbreaking hyphen CTRL+SHIFT+HYPHEN 
A nonbreaking space CTRL+SHIFT+SPACE 
A copyright symbol ALT+CTRL+C 
The registered trademark symbol ALT+CTRL+R 
The trademark symbol ALT+CTRL+T 

 
 
 
Move the insertion point 

To Press 
One character to the left LEFT ARROW 
One character to the right RIGHT ARROW 
One word to the left CTRL +LEFT ARROW 
One word to the right CTRL +RIGHT ARROW 
One paragraph up CTRL+UP ARROW 
One paragraph down CTRL+DOWN ARROW 
Up one line UP ARROW 
Down one line DOWN ARROW 
To the end of the line END  
To the beginning of the line HOME 
To the top of the window ALT+CTRL+PAGE UP 
To the end of the window ALT+CTRL+PAGEDOWN 
Up one screen (scrolling) PAGE UP 
Down one screen (scrolling) PAGE DOWN 
To the top of the next page CTRL PAGE DOWN 
To the top of the previous page CTRL PAGE UP 
To the end of the document CTRL +END 
To the beginning of the document CTRL + HOME 
To a previous revision SHIFT+F5 
To the location of the cursor when 
the document was last closed 

SHIFT+F5 

 
 
 
Move around in a table 

In a table, to move to the  Press 
Next cell in a row TAB 
Previous cell in a row SHIFT +TAB 
First cell in a row ALT+HOME 
Last cell in a row ALT+END 
First cell in a column ALT+ PAGE UP 
Last cell in a column ALT+ PAGE DOWN 
Previous row UP ARROW 
Next row DOWN ARROW 

 
 
Insert paragraphs and tab characters in a table 

To insert Press 
New paragraphs in a cell ENTER 
Tab characters in a cell CTRL +TAB 
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