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What Is Excel 

Excel is a spreadsheet package, which allows you to perform mathematical 
functions.  Almost any business application that requires column work, such 
as Budgets, Forecasts, Cashflows etc, can be adapted to Excel.  Data can be 
manipulated by adding, deleting, sorting and performing complex calculations 
on it.  The information can easily be setup and modified. 
 

Starting Excel 
 
Excel may be used on a number of computers and each system will be set up 
differently.  The following procedure is commonly used: 
 

1 From the START menu choose All Programs, Microsoft Office  
 

2 Point to the  Microsoft Excel icon and click with your left mouse button. 

 
 

The Window 
 
On entering Excel a blank document called a workbook appears on the 
screen.  A workbook contains 3 sheets/pages.  You are now in a file and can 
start entering data.  Excel allows you to open more than one document at the 
same time.  The limit is only determined by the amount of memory in the 
machine. 

 
 

 
 
The top of the screen contains the menu bar, toolbars and formula bar, which 
you can use to enter, edit and format text, either by use of the keyboard or 
pointing with the mouse and clicking left. 
 
The gridlines are where you enter text.  This is your document area. 
 
Just above the status line on the far left you can see 4 buttons and 3 tabs 
with sheet # displayed.  Each sheet is another page.  By default Excel always 
starts with 3 sheets available.  You can move between the sheets by clicking 
on the tab or using the 4 buttons on the left of the tabs. 



 

 

© Senan Solutions  Page 2 

 
Finally, at the bottom of the screen is the status bar, which should indicated 

Ready.  Unless you are editing data, when it will display Edit. 
 

Menus 

If you do not see all the menu commands you might like to look in Tools, 

Customise, on the Options tab, ensure that Always show full menus 

is checked.  Alternatively if you uncheck this option you can view a shorter 
menu with the commands you frequently use. 

 

 
 

To look for a command that you do not use often or have never used before, 
click the arrows at the bottom of the menu to show all the commands. 
 

 
 
You can also double-click the menu to expand it.  When you expand one 
menu, all of the menus are expanded until you choose a command or perform 
another action.  When you click a command on the expanded menu, the 
command is immediately added to the short version of the menu. If you do 
not use the command often, it is dropped from the short version of the menu. 

Exiting a Menu 

If you pull down a menu by mistake there are two ways to clear the menu 
from screen. 
 

  Using the mouse, simply move the pointer away from the menu and click. 
 

  By using of the keyboard press Esc 
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Using Toolbars 
 
As you move the mouse across the buttons on the toolbar a description of 
what the button does appears on a yellow label or in the status bar.  To show 
or display different toolbars: 
 

 Choose Toolbars from the View menu. 
 

 Choose the toolbar you wish to display or clear. 
 
 

 
 
Toolbars can be positioned next to each other in the same row.  For example, 
the Standard toolbar is positioned next to the Formatting toolbar when you 
first start a Microsoft Office program.  When you put multiple toolbars in the 
same row, there might not be enough room to display all of the buttons. If 
there is not enough room, the buttons that you have used most recently are 
displayed. 
 
You can resize to display more buttons, or you can show all buttons on a 
toolbar. To see a list of buttons that won't fit on a built-in, docked toolbar, click 

Toolbar Options  at the end of the toolbar. When you use a button that 

is not displayed on the toolbar, that button is moved to the toolbar, and a 
button that has not been used recently is dropped to the Toolbar Options list. 

If you prefer you can display the toolbars on two rows, choose 

 from the Toolbar Options 

 

Customise Toolbars   

To customise toolbars it is quicker if you choose Toolbar Options then 
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Using Dialog Boxes 
 
All Windows applications display dialog boxes for menu options that require 
additional information.  Dialog boxes also contain buttons.  Once you have 
answered all the required options in a dialog box you need to choose the OK 
button to save or the Cancel button to exit without saving the settings. 
 
Within dialog boxes you will often notice that there are small boxes with a tick 
in them.  This tick indicates that the option is turned on.  This box is called a 
Check box. 
 

Office Task Panes 
The most common tasks in Microsoft Office are now organized in panes that 
display in place alongside your document to the right of the screen.  
 
You can select additional task panes, so you can search for a file using the 
Search task pane, pick from a gallery of items to paste in the Office Clipboard 
task pane, and quickly create new documents or open files using the task 
pane that appears when you start an Office program. Other task panes vary 
according to the Application in use. 
 

 You can switch the task panes on/off using the View menu and also by 
pressing Ctrl+F1.  
 
 
 
 
 
 

 

 

 

Click here to select 

additional panes 
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The following task panes appear in all Microsoft Programs 

Getting Started This task pane appears automatically whenever 
you load a program and will let you find recently 
used documents quickly and also has links to 
Microsoft Office online.  

Help Choosing Help from the Help menu or pressing F1 
will automatically switch on the Help task pane.   

Type a question in the Search for box and the 
system searches the help in Microsoft Office 
Online. Choose an option from the list of available 
help topics and it will load in your browser window.  

Choosing the Training option from this task pane 
also connects you to the Office website where they 
are many valuable exercises on all the office 
programs.  

Search Results This task pane displays the last help topic that has 
been viewed.  

Clip Art Choosing to insert Clip Art now switches this pane 
on.  See Error! Reference source not found. on 
page Error! Bookmark not defined. for further 
information.  

Research The Research task pane enables you to use the 
dictionary or thesaurus, search the Web, or even 
get translation services without leaving your 
workspace. 

Clipboard The Office Clipboard now has its own task pane.  
See Error! Reference source not found. on page 
Error! Bookmark not defined. fur further 
information.  

New Workbook Choosing New from the File menu in all Office 
applications will now switch on the New Workbbok 
task pane.  The From existing document option 
will give you a new document based on an existing 
one, which should save time as previously we 
would have opened a document and used Save 
As.. to get a new copy of it.  This is a very handy 
new option.   

This task pane also lists recently used templates. 

Previously choosing File New opened the 
templates dialog box, now you will have to choose 
On my computer from the Templates section of 
this task pane to get the templates dialog box.  
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Help 
 
Help can be obtained from the Task Pane or alternatively you can type a 
question in the text box to the right of the menu bar. 
 

 
 
For example type ñHow do I format numbersò press Enter and Excel lists 
related topic headings in the taskpane click on the one you wish to view. 
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Opening a Workbook 
 
You will notice on the FILE Menu that a list of the last four documents 
opened will be shown at the bottom of the commands.  To open one of these 
files, simply click the file name. This is useful when you are working with a 
small group of files over a short period. 
 

 Either choose Open from the File menu.   
 
 OR 
 

click Open on Standard toolbar 
 

The Open dialog box appears. 
 

  
 

 Either click once on the filename you want and click on the Open button, or 
double click the filename.  
 
My Recent Documents 

To open a document you've used recently, click the My Recent 
Documents folder on My Place in the Open dialog box. In Excel, you can 

also click the file name at the bottom of the File menu. 
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Creating a New Workbook 

The following procedure creates a new, blank document. 
 

 On the Standard toolbar, click New Blank Document .  
 
The following procedure creates a new document from a Template.  
 

 On the File menu, click New.  
 

 In the New Document task pane, click On my computer.  
 

 Click the tab for the type of document you want to create, and then double-
click the icon for the template or wizard you want.  
 

 
 
New From Existing Document 
This new command is similar to open as copy but is more accessible and is 
available from the New Workbook  taskbar. 
 
 
 

Exiting Excel 
 
Choose Exit from the FILE menu.  This returns you to the Desktop. 
 
To exit Windows choose the Start button and then choose Shutdown and 
follow the prompts to shutdown Windows. 
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Moving Around the Worksheet 

 
Excel labels the columns of a worksheet with letters of the alphabet: it starts 
with A to Z, then continues with AA, AB.. AZ, BA, BB and so forth.  There are 
256 columns in all.  Rows are labelled from 1 to 65536. 
 
Learning the quick cursor movement keys will save time: 
 
To move the cursor around the document, use the arrow keys or mouse. 

Cursor Movement and Scrolling 
 

Key: Moves Cursor to: Key: Moves Cursor to: 

Home Beginning of Row End End of Row 

PgUp Next Window Up PgDn 
Next Window 
Down 

Ctrl PgUp Next Sheet Ctrl PgDn Previous Sheet 

Ctrl End Lower Right Corner Ctrl Home Moves to A1 

Enter Down one Cell Tab Right one Cell 

Shift+Enter Up one Cell Shift+Tab Left one Cell 

 
 
Control+G <Go to> Specific Cell or Range 
 

Selecting Text 
 
Many of the keys used in moving the word insertion point (cursor) are also 
used in selecting a block of text.  You press Shift and the direction key to 
select text from the current position to the destination of the direction key.  
For example, pressing Shift while you press the arrow key extends the 
selection Up, Down, Right or Left. 
 
Selecting identifies the text to be acted on by a command.  It is always done 
before you choose the command.  To cancel the selection and remove the 
highlight, press any direction key. 
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Extending a Selection 
 
It is possible to extend the highlight to include cells, rows, columns or the 
entire worksheet. 

 

Shift + Spacebar Selects a Row 

Control + Spacebar Selects a Column 

Control + Shift + Spacebar Selects the Entire Worksheet 
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Selection Using the Mouse 
 

Select a Single Cell Point & Click 

Select Range Drag across cells 

Select Entire Row Click the Row Heading 

Select Entire Column Click Column Heading 

Select Many Rows/Columns Drag Through Headings 

Select Entire Worksheet Click Blank Rectangle to left of column 
headings 

Multiple Selections Hold Down Control as you select 
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Entering Data in a Worksheet 

 
There are three types of data that can be entered in a worksheet.  Excel will 
determine the type of entry by the first character entered. 

 
1 Text (titles, comments etc) 

 
2 Numbers (numeric values)  

 
3 Formulas (always start with = sign)  

 
Text 
Normally alpha characters and can contain up to 32,000 characters.  Text 
cells default to left alignment, but can be reformatted to right alignment or 
centre. 

 
Numbers:  
This cell starts with a number.  Numeric entries default to right alignment.   

 
Formulas  
This is a mathematical operation, composed of mathematical symbols and 
references to other cells.  Because they reference other cell addresses Excel 
could confuse a formula with a label cell so formulas always start with an = 
sign. 

 
 Numbers and formulas are classified as VALUES, since both can provide 

values for use in mathematical expressions.  Text cells have a value of zero. 
 

Text & Values 
 

1 Ensure your cursor is in the cell where you wish the data to appear. 
 

2 Start to type the information you wish to enter.  
 

Notice that as you type this appears in the worksheet, and also appears in the 
Formula bar. 
 

3 If you make a mistake at this point you can backspace to delete the 
information and re-type.  

 
4 <Enter> Places the data in your worksheet - the cursor moves down into the 

cell below.  
 

<Arrow> Places the data in your worksheet and the cursor moves to the next 
cell ready for data entry. 

 
<Tab>Places the data in your worksheet ï the cursor moves to the cell on the 
right. 

 
5 If you wish to exit the cell leaving it blank, press ESC.  

 
Alternatively 

 
You can select a range to enter your text and simply press enter when 
completing the entry and the cursor will move in the direction of the selection. 
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Entering Numbers as Text 
 
There are times when you might wish to start a cell with a 0 (Zero) i.e., a part 
number, or stock item.  Excel will automatically remove the 0 and right align 
the numbers.  To maintain the 0 at the beginning of the number you need to 
tell Excel that this cell contains TEXT and should not be treated as a VALUE 
cell.  There are 2 methods: 
 
A single cell   
Prefix the cell with an apostrophe ó  i.e.,   ó02789 

 
A range of cells 
Prior to data entry select the cells to contain the text numbers.  Choose Cells 
from the Format menu.  Choose the Number tab and the Text category.  
These cells will now be treated as text even when a number is displayed in 
the cell. 

Autofill 
This will automatically fill a selection with a series.  Excel recognises the 
series by the entry in the first cell of the selection. 

 
1 Type Jan in C1 and press <Enter> 

 
2 Select C1.  Move the mouse to the bottom right-hand corner of the selection 

 

 A +  will appear.  Click on the left mouse button and hold 

 
3 Drag the mouse across the cells where the selection is to be filled.  

 
4 Release the mouse button.  Excel fills in the monthly labels based on your 

original selection (including the formatting).  
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Pick from List 
 
When entering text into a column you may want to enter text that has already 
been typed in an earlier row in the column.  Rather than retype the data, just 
click the right mouse button on the cell and choose Pick from List.  A drop 
down list will appear in the cell from which you can choose the value you 
want entered in the cell. 

Cell AutoComplete 
 
As an alternative to Pick from List, being typing text in a cell;  if Excel 
recognises what you are typing with text that already appears in that column, 
it will complete the text for you.  If it does not choose the correct text just carry 
on typing in the normal way. 

Editing a Cell 
 
Once the data has been inserted in the worksheet, you can change it easily: 
 

1 Double-Click the cell you wish to edit. 
 
2 The cursor appears in the cell to enable editing.  

 or 
Move the mouse pointer into the formula bar and click once.  Your insertion 
point will appear next to the data. 

3 You can now insert or delete characters.  
 

Deleting Data from Cells 
 
To delete data from a cell first select the cell(s) and then press the Delete 
key. 
 
A quicker method of replacing existing data with new data is just to select the 
cell and then type the new information over the old data.   

 

Undo 
 
If you make a mistake you can undo your action by selecting undo from the 
Edit menu, the standard toolbar, or pressing Ctrl Z.  Excel remembers the 
last 16 actions you have performed in a document. 
 

 
 
If you click on the down arrow to the right of the undo button, Excel lists your 
last commands in the current document.  Just click on the option you wish to 
undo. 
 

Redo 
 
You can also ñredoò the last change you made to a document.  To quickly 
redo the last change, click on the Redo button on the Standard Toolbar. 
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Transposing Rows and Columns 
 

You can transpose rows and columns after you have typed them.  For 
instance if you have typed with Months in rows under each other and Week 
Numbers in columns, then decide that the worksheet would work better with 
the Months in columns. 

 
1 Select the range containing the data. 

 

2 Choose Copy 

 
3 Select a single cell away from the selected text.  You cannot transpose on top 

of the original data,  
 

4 Choose Edit, Paste Special 
 

5 Select the Transpose check box 
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Entering Formula 

A formula is a cell entry that produces a calculation.  The formula contains 
cell address and/or numbers and mathematical symbols.  The result of the 
calculation is shown as a value in the cell.  However, the formula itself still 
displays in the control panel.  When entering formulas you should note the 
following: 
 

Á Position your cursor in the cell where you wish the result to be displayed. 
 
Á The first character of the formula must be an = sign.  This does not affect the 

calculation, it purely instructs Excel that we are entering a formula and not a 

label or a number.  You will notice that the following    appears in 
the formula bar.  The cross will exit the formula bar without entering the data.  
The tick will enter the data in the cell.  
 

Á You can either type the cell references or point to them and watch the formula 
develop.  Do not press <Enter> or choose the tick until you have completed 
the formula. 

 
The following symbols are the most commonly used.  You can either use your 
number pad or the symbols on the keyboard: 

 

 + Positive (plus sign) 

 - Negative (minus sign) 

 * Multiply 

 / Divide 

 % Percentage 

 ^ Exponential 

 ( ) Grouping 

 
Formulas always start with an = (equals) sign.  Typing an equals sign tells 
Excel that you are typing a Formula and not a number. 
 

Mathematical Operators 
 
 

Operator What it does Sample 
formula 

What the formula does 

+ Addition =a1+b1 Adds the contents of 
cell a1 and cell b1 

- Subtraction =a1-b1 Subtracts the contents 
of cell b1 from the 
contents of cell a1 

* Multiplication =a1*17.5% Multiplies the contents 
of cell a1 by 17.5%. 

/ Division =a1/b1 Divides the contents of 
cell a1 by the contents 
of cell b1 
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Using Cell References in Formulas 
 
When you build a formula, use the cell references in the formula, not the 
actual numbers in the cells. 
 
For example, let's assume that you have two numbers you wish to add 
together in your worksheet: 
 
 
In cell A1 you have typed 100 and 
in cell A2 200.  

 

 

To add the number in cell A1 to the 
number in cell A2 and display the 
result in cell A3 you could type the 
following formula =100+200, in cell 
A3.  

Notice that the result of the formula 
appears in the cell and the actual 
formula appears in the formula bar. 

The cell displays the result of the 
formula, and the formula the cell 
contains is displayed in the formula 
bar, when the cell is active. 

 

But, if you then change the number 
in cell A1 to 200, the formula in A3 
remains the same and the result is 
therefore wrong 

 

You should therefore use the cell 
references in the formula.  The 
formula =A1+A2 will always give 
the addition of the contents of cell 
A1 and A2 regardless of what they 
are.   

Using the cell references in a 
formula adds the contents of the 
cells together.   
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Order of Calculation 
 
Many formulas that you create perform more than one mathematical 
operation.  Excel performs each operation in the left-to-right direction, 
according to a pecking order (order of operations) that says multiplication and 
division pull more weight than addition and subtraction and are therefore 
performed first.   
 
Consider the following formula: 
 

=2+4*5 This produces the value 22, which is not the correct answer.  
Excel multiplies before it adds and subtracts.  Excel has 
therefore multiplied 4*5 which gives 20 and added 2 to get the 
result 22.  Use parentheses (brackets) to control the order of 
the calculation. 

=(2+4)*5 This produces the value 30 which is right.  The brackets force 
Excel to add 2+4 giving 6 and then multiply that by 5 giving 30. 

 
In the above example, the brackets around the addition tell Excel that you 
want this operation performed before the multiplication. 
 
In fancier formulas, you may need to add more than one set of brackets, one 
within another to indicate the order in which you want the calculations to take 
place.  When nesting brackets, Excel first performs the calculation contained 
in the most inside pair of brackets, then uses that result in further calculations 
as the program works its way outward.   

BODMAS 

 
You may find it helpful to use the word BODMAS when you are working out 
the order Excel uses to perform calculations. 
 

Brackets 

 
1st 

 
Any part of a formula within brackets will be 
calculated first. 

Other 

 
2nd 

 
Any other mathematical operators will then be 
calculated.  This includes percentages & squareroots. 

Divide 

Multiply 

 
 
3rd 

 
 
Excel then divides and multiplies 

Add 

Subtract 

 
 
4th 

 
 
Excel then adds and subtracts 

 
The order a calculation is performed in can also be called "precedence".  
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Saving a Workbook 

The editing changes you have made to the file are contained within the RAM 
of the computer.  If you exit Excel or shut off the computer now, all of your 
editing will be lost.  To prevent this, you need to save the contents of RAM to 
a file on the disk.  If you save the file under its original name, it will overwrite 
the old file still on the disk.  If you want to keep the old file, you may save the 
file under a different name, and thus preserve the original. 
 
Because files contained in RAM are vulnerable to power loss and to a variety 
of other unforeseen mishaps, it is recommended that you frequently save the 
file you are working on to disk.  It is also recommended that you back up (or 
copy) important information in case of disk or hardware failure. 

Naming a Workbook 
 
A new workbook that you create does not have a name and does not exist as 
a file on the disk.  In the following steps, you will name and save the 
document. 
 
A file name can be up to 255 characters then a full stop and 3 characters.  If 
the extension is not added Excel automatically assigns the extension of .XLS.  
File names should use alpha or numeric characters.  There are certain 
characters that cannot be used in a file name: 

 
\ / : ; + = @ ? < > | \  

 

Saving a Workbook for the First Time 
 
Save workbooks frequently to safeguard against losing data.   
 

6 Select Save Asé from the File menu, the following dialog box appears.  
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

7 If you do not want to use the default file name, type your own file name.  As 
soon as you start to type your own file name the default one will disappear  

 
8 When you have named the file click on the SAVE button.  

 
The file name will now appear in the ñTitle Barò at the top of your screen.   
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Re-Saving a Workbook 

 
Once you have saved a worksheet for the first time, you should save the 
workbook frequently as you work. 
 
For second and subsequent saves of the same workbook. 
 
Select Save from the File menu.  

 
 OR 

 
 Click on the save button on the Standard Toolbar. 
 
 OR 
 
 Use the keyboard shortcut to save. 
 
Ctrl S   -    Save 

Closing a Workbook 
 

When you save a file Excel still displays the worksheet on the screen.  To exit 
the current workbook and display a blank screen. 

 
Choose File, Close  

 
Customise the My Places bar 

To add a folder to the My Places bar  

 
1 Select the folder in the File list 
 

2 Click the Tools menu, choose Add to ñMy Placesò  
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Moving and Copying Data 

 
A selection is a block of cells that are adjacent to one another.  Selections 
allow operations to be performed on more than one cell at a time.  A selection 
of cells may be any of the following: 

 

 Single cell 
 

 One row 
 

 One Column 
 

 Several rows and columns 
 
When information is moved, copied, formatted and printed, Excel asks that a 
selection be specified.  There are several ways to specify a selection of cells 
in Excel. 
 

 Highlighting the selection by pointing and dragging. 
 

 The mouse is moved until all the cells to be included in the selection are 
highlighted sort of lilac/blue. 
 

 Hold down Shift + Arrow Keys to extend the selection. 
 

Step-by-Step 
 
The cut/copy routine is a 4 step process and the same for both: 
 

1 Select the cells you wish to copy (the source). 
 
2 Choose Copy from the Edit menu.  
 
3 Excel places a copy of the selected cells on the Clipboard.  The information is 

held on the Clipboard while you select the destination. 
 
4 Select the cells where you wish the copied cells to appear (the destination). 
 
5 Press Enter or Choose Paste from the Edit menu. 
 
6 Excel pastes a copy of the text from the Clipboard into the destination cells. 
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Copying from One Cell to Another 
 

 
 
To copy the contents of one cell to another cell in the worksheet. 
 

1. Move to the cell you wish to copy i.e., C8. 
 
2. Choose Edit or Click with right button to display shortcut menu. 
 
3. Choose Copy. 
 
4. Move cell pointer to D8. 
 
5. <Enter> Places a copy of the contents of cell C8 in cell D8. 

 

Copying from a Cell to a Selection 
 

Excel allows you to copy one cell to a number of cells. 
 

1. Move the cursor to cell C2. 
 
2. Choose Copy. 
 
3. Move cell pointer to D2 and drag to select H2 also. 
 
4. <Enter> Completes the copy and places the information in the selected 

selection. 
 

Dragging and Copying 
 
Excel has a facility which allows you to drag the selection to adjacent cells. 
 

1. Select the cells you wish to copy. 
 
2. Move the mouse anywhere on the border of the selection. 

 A    ę  will appear.  Hold down Control + Click on the mouse button and hold. 

 
3. Drag the mouse to the cells where the selection is to be copied. 
 
4. Release the mouse button. 

 
 
Note: When you copy or move formulae.  The cell references in the formula 
change in relation to the column or row where it now appears.  Therefore you 
need only type the formula once and then copy it across the worksheet. 
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Clearing/Deleting a Selection 
  

Contents Only 

 
You can select to clear several cells at once. 
 

1. Cursor to the cell you wish to delete. 
 

2. Press Delete. 

 

3. This clears the contents only - not any formatting, such as Bold, Underline, 

Number of Decimal Places, etc. 
 

Formats Only 

 
1. Select the cells to be affected. 
 

2. Choose Edit Clear 
 

  All  Clears the cells completely 

  Formats Deletes Format Settings only 

  Contents Deletes any Formulas 

  Comments Deletes Comments attached to cells 

 

3. Choose Formats 

Moving a Selection 
 

 
 
The difference between move and copy is that when you copy a cell or 
selection a duplicate appears elsewhere in the worksheet.  However, if you 
move a cell or selection the data disappears from its original location and 
appears elsewhere.  No duplicates are made in the move operation. 

 
1. Select cells G1 through to H12. 
 
2. Choose Edit or Click with right mouse button to display shortcut menu. 
 
3. Choose Cut. 
 
4. Move Insert Point to H1. 
 
5. <Enter> Moves the entire selection over one column. 

 
Excel adjusts the formulas just as with the Copy option. 
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Dragging and Moving 
 
Excel also has a facility which allows you to drag and move the selection. 
 

1. Select the cells you wish to move. 
 
2. Move the mouse anywhere on the border of the selection. 
 

 A moving symbol  \  will appear.  Hold the mouse button down. 

 
3. Drag the mouse to the cells where the selection is to be moved. 
 
4. Release the mouse button. 
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Collecting and Pasting 

What is collecting and pasting? 

You can use the Clipboard Task pane to collect and paste multiple items. For 
example, you can copy a drawing object in Microsoft Excel, switch to 
Microsoft PowerPoint and copy a bulleted list, and then switch to Word and 
paste the collection of copied items. Note that you can copy items while using 
any program that provides copy and cut functionality, but you can paste items 
only into Microsoft Word, Excel, Microsoft Access, Microsoft Outlook, or 
PowerPoint. 

Collecting and pasting multiple items 
 

1. Choose Toolbars from the View menu, and 
display the Clipboard toolbar.  This shows the 
contents of the Office Clipboard.  

 

2. Then select an item and copy it to the Office 
Clipboard by clicking Copy on the Clipboard 
toolbar. Or you can automatically copy items 
to the Office Clipboard by doing any of the 
following:  

 

 Copying or cutting two different items 
consecutively in the same program. 

 Copying one item, pasting the item, and then 
copying another item in the same program. 

 Copying one item twice in succession.  

When you're ready to paste the collected items, you can switch to an Office 
program and paste one or more items. 

Office Clipboard and the Windows Clipboard 

The Office Clipboard is separate from the Windows Clipboard; however, they 
share some functionality. For example, when you copy multiple items to the 
Office Clipboard, the last item is always copied to the Windows Clipboard. 
Also, when you clear all items from the Office Clipboard, the Windows 
Clipboard is also cleared. 

How many items can the Office Clipboard hold? 

The Office Clipboard can hold up to 24 items. If you try to copy a 25th item 
when you're using a Microsoft Office program, a message asks if you want to 
discard the first item on the Office Clipboard and add the new item to the end 
of the clipboard. Note that the collected items remain on the Office Clipboard 
until you close all Office programs running on your computer. 

javascript:HelpPopup('wdtip9.hlp','IDH_wodefToolbar');
../Documents%20and%20Settings/sue.OREGENTRAINING/My%20Documents/pphowPasteMultiple.htm
../Documents%20and%20Settings/sue.OREGENTRAINING/My%20Documents/pphowClearMultipleSel.htm
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Functions 

 
Functions are classified as formulas.  To use a function, you start with an = 
sign, followed by a key word identifying the function you want to use.  Then 
open brackets and provide information that tells Excel what data the function 
is supposed to manipulate and close brackets.  If you ever forget brackets or 
enter information that Excel does not understand EDIT will appear on the 
mode indicator and you will not be able to enter the data into the worksheet. 

 
Functions are time saving.  For instance let us assume we have a row of 
figures (12 months) to add up.  A normal formula could look like this: 

 
  +B1+C1+D1+E1+F1+G1+H1 and so on...... 
 

The Functions normally refer to a selection of cells: 
 

The SUM Function      
 

Because the SUM function is used more frequently than others it actually 
appears as one button.  However, we are going to type at this point: 

 
1. Position your cursor where the result is to appear. 
 
2. =SUM ( 
 
3. Type C2:F2) <Enter> The answer is displayed in the cell. 
 
Alternatively: 
 
1. Select the cells you want to add up + the cell where you wish the answer to 

appear. 

2. Click on the AutoSum button on the Standard Toolbar.  
 
3. <Enter> The answer is displayed in the cell. 

 
As with formulas, function can be copied and the cell address will change to 
the new location. 

 

The Function Wizard 
 
Although it is easy to type the function in to a cell, Excel provides help in 
entering functions through the Function Wizard. 
 

Move to the cell where the calculation is to appear and click on the fx sign on 

the formula bar. 
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The Insert Function dialogue box is displayed to enable you to choose the 
function you wish to perform. 
 

 
 

When the required function is selected, the dialog box increases in size to 
enable you to enter the data required to perform the function. 
 

 
 

As data is supplied, the answer will be displayed in the dialog box; when OK 

is pressed, the answer is entered into the worksheet. 
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Common Functions 
 
Shown below are some examples of functions that are used often in 
spreadsheet calculations. 
 
=AVERAGE(selection)  Calculates the average of a list of values 
 
=COUNT(selection) Counts the number of numeric entries in a 

range. 
 
=COUNTA(selection)  Counts the number of entries in a range 
 
=MAX(selection)  Returns the maximum value in a range 
 
=MIN(selection)  Returns the minimum value in a range 
 
=SUM(selection)  Adds the values in a range 
 
=CORREL(array) Finds the correlation between two blocks of 

data 
 
=STDEV(selection)  Calculates the standard deviation on a range 
 
=NOW()   Returns the current system date and or time. 
 
=TODAY()   Returns the current system date 
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Relative And Absolute References 

 
Remember that if you copy a formula, the cell addresses will change in 
relation to the location.  This is called a relative cell reference.  However, 
there are times when you do not want the cell address to change when 
copied.  Perhaps you have a percentage figure in one cell that all the 
formulas should refer to.  An absolute reference will not adjust when copied to 
a new location.  An absolute reference is used when there is no change in a 
part of the formula. 

Copying Formulas 
The easiest way to copy a formula is to use the Fill Handle. When you copy a 
formula, if another cell is referred to in the formula the column and/or row 
reference will change.  If you copy the formula to another column, the column 
letter changes.  If you copy the formula to another row, the row number 
changes.  This is called a relative copy.  
 

 
 

For example, in cell C6 we have the following 
formula: 

=B6*D1 

If the formula is copied to the right to the next 
column which is D, the formula will change to: 

=C6*E1 

As the formula has been copied to another 
column, both column references change. 

 

If the formula is copied down to the next row 
which is row 7 the formula will change to:   

=B7*D2 

As the formula has been copied to another row, both the row references 
change. 
 
If you do not want the cell references to change when they are copied, you 
must edit the formula before you copy it to make the cell references absolute.   
 

To copy a formula: 

 
1. Click on the cell that contains the formula you wish to copy. 
 
2. Place the mouse pointer over the fill handle at the bottom right of the cell.  

The mouse changes to a cross.  Drag the fill handle in the direction you want 
to fill and release the mouse.   

 
 The Auto Fill Options smart tag will display on screen 
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 This can be ignored or alternatively you can click on the drop down arrow and 
choose one of the following options: 

 

Absolute and Relative Cell References  

 
When you copy a formula it is a relative copy.  A relative copy copies the 
formula in relation to the cells it references, not the actual cells it references.  
This is not always what you want.  Sometimes you need to build a formula in 
which some of the references are required not to change as you copy.   
 
In the example below we are calculating what percentage the salary is of the 
total income. To calculate what percentage one number is of another the 
smaller number is divided by the bigger number, so your salary will be divided 
by your total income.   
 
In the example you can see that the Salary is in cell E4, this is divided by the 
Total Income which is in cell E7. We therefore need to build the following 
formula: =E4/E7. 
 
If we perform a normal copy of this formula to calculate the percent the Rent 
from the lodger is of your Total Income the formula will be copied relatively, 
and change from =E4/E7 to E5/E8.  When we copy the formula we DO want 
E4 to change to E5, but we DONôT want E7 to change to E8.  Therefore we 
must make E7 absolute.   
 
To make a cell reference absolute and perform an absolute copy a dollar sign 
($) is placed before the column reference and/or the row reference.  In this 
example, we want to stop the 7 changing to an 8, so we need to place a $ 
before the 7.   
 
The formula in the formula bar below will produce the correct percent of 
income figures for all three types of income when it is copied down the 
income column. 
 
 
 
 
 
 

 
 
 
 

Formula to calculate what 
percent salary is of total 
income with row 7 

absolute.   
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Making a cell reference absolute 

There are two methods on making a cell reference absolute, firstly you can 
just type the dollar sign $ as you type or edit the formula.  Secondly, the F4 
function key (which is the absolute key) can be used. F4 toggles the cell 
reference through the following four possible settings: 
 

Cell reference What it means 

$E$7 Both column E and row 8 are absolute and will not change 
when you copy the formula. 

E$7 Just row 7 is absolute. 

$E7 Just column E is absolute. 

E7 Neither column or row are absolute. 

 

Displaying formulas on the worksheet 

 
A cell containing a formula normally displays the formula's resulting value on 
the worksheet.  Seeing the formula on the worksheet in full can be very 
useful, especially if you are having a problem with calculations.  When you 
display the formula on the worksheet, the formula also prints. 
 
To display the formula on the worksheet: 
 

1. From the Tools menu choose Options, and then choose the View tab. 
 
2. In the "Window Options" section of this dialog box, check the Formulas box. 

 
When the formulas are displayed, Excel automatically adjusts the width of the 
columns so that all of the formula is visible. 
 
When you wish to switch off the display of formulas, go back through the 
instructions above and remove the check from the Formulas box. 
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Formatting the Worksheet 

Changing Column Widths 
 

When Excel is installed column widths default to 8.43 characters wide.  This 
does not necessarily affect LABEL cells because they will spill over into the 
next cell.  However, numeric cells and answers to formulas will be affected if 
the column width is inadequate.  When this happens a row of # fill the cell.  
There are a number of ways to change column widths. 

Changing all columns in a Worksheet 

 
1. Select the entire worksheet (Control+A) 
 
2. Format, Column, Width 
 

 
 
3. Type 12 click OK Changes the whole worksheet to column width 12. 
 

Autofit a Column 

 
To Autofit the current column width i.e. where the cursor is positioned, you do 
not need to select. 
 

 Position the mouse pointer over the vertical line in the column labels to the 
right of the column you wish to Autofit and double click. 
 
This is particularly useful if you have a long column and cannot view the 
entire contents. 
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Changing Column Widths in a Selection 

 
1. Select across the columns to be affected. 
 
2. Double-click in the column headings to AutoFit all selected columns 

 

Inserting Rows 
 

Rows and Columns can be inserted into a worksheet to make more room for 
data input.  As long as the cursor is positioned in the row where the new row 
will be inserted, the specific cell is not important. 

 
1. Select the row where you wish to insert a blank row. 
 
2. Click with right mouse button 
 
3. Choose Insert Because you have selected a row Excel assumes it is a row 

that you wish to insert. 
 

Note: If you do not select the row, but simply place your cursor in the row.  
Excel will ask whether you wish to insert a row, column, or indeed shift the 
cells down or to the right. 

 
 References in formulas have been automatically adjusted to reflect the 
changes. 

Inserting Multiple Rows 

 
1. Select 5 rows. 
 
2. Display the shortcut menu choose Insert. 
 
3. All data will be moved down 5 rows. 

 

Deleting Rows 
 

Rows can be deleted in much the same way they are inserted. 
 

1. Select the row to delete. 
 
2. Display shortcut menu choose Delete 
 
3. Deletes the select row or indeed rows. 
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Inserting Columns 
 

This procedure is very similar to the one above.  The importing thing in these 
exercises is to ensure that you are in the correct row or column when you 
start.  In this exercise you will insert a blank column at Column C. 

 
1. Select column C. 
 
2. Display the shortcut menus choose Insert 
 
3. Because you have selected an entire column Excel inserts a column. 
 
 References in formulas have been automatically adjusted to reflect the 

changes. 

Inserting Multiple Columns 

 
1. Select 8 columns across. 
 
2. Display shortcut menu choose Insert 
 
3. Inserts 8 columns. 

Deleting Columns 
 

Columns can be deleted in much the same way they are inserted. 
 

1. Select the column to be deleted. 
 
2. Display shortcut menu choose Delete 
 
3. Deletes selected column/columns 
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Formatting data 

 
Formatting allows you to change the layout or specifications for a particular 
cell or a selection.  Formatting can be carried out prior to data entry or after 
entry. 

 

Formatting Labels 
 

 
Left/Centre/Right 
 
Labels are automatically left aligned.  It is quicker to type them all in and 
format them as a selection later. 

 
1. Select the labels you wish to re-align. 
 
2. Display the shortcut menu. Choose Format Cells 
 
3. Select the Alignment tab. 

 

 
 

4. Click on the required setting choose OK 
 
Alternatively you can use the mouse: 
 

1. Select the labels for re-alignment. 
 
2. Click on the Centre Icon in the Toolbar. 
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Examples of Alignment Settings 

 

Use the Merge and Centre button  to centre a heading across selected 

cells. 
 
To force a return within a cell, hold down Alt as you press Enter. 

 
 
To achieve the centered look for the headings below set both the Horizontal 
and Vertical text alignment settings in the Format Cells alignment dialog box 

to centre. 
 
 

Centring a Heading across the Worksheet 

 
You can centre a heading across the entire width of the worksheet.  It will 
centre the cells contents across a selection of blank cells. 

 
1. Type your heading - Remember to place the contents in one cell only and let 

it spill over into the next column. 
 
2. Select the cell containing the heading and extend the selection to include 

adjacent blank cells to right. 
 
3. Click the Merge & Centre button on the Formatting toolbar. 
 

The cells are merged and the contents centred within the selection. 
 

Unmerge on the toolbar 

 

The Merge and Centre button works as a toggleééééon/off.  

January February March

1st Quarter

Price

Per

Item Vat

Total

Price

Price

Per

Item

Vat
Total

Price



 

 

© Senan Solutions  Page 37 

Formatting a Range Automatically 
 
Excel has a number of built-in formats that you can apply to any selected 
range, to give the worksheet a more professional appearance. 

 
The automatic range formats are a combination of number formats, 
alignments, fonts, borders, patterns and shading, plus column widths and row 
heights. 

 
1. Select the cells you want to format. 
 
2. Format, AutoFormat 

 

 
 

 
 If you select a format from the Table Format box Excel displays the layout in 
the Sample box. 

 
 The Options button allows you to customise the layout. 

 
3. Select the Table Format you like and choose OK. 
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Changing the Fonts 
 

If you do not like any of the automatic formats you can select ranges of cells 
and change the fonts one by one as you would like to see them. 

 
1. Select the cells you want to change. 
 
2. Display shortcut menu Format Cells 

 
3. Select the Font tab 

 
 Displays the Font dialog box. 

 

 
 

 Font  This is the look of your print - the typeface. 
 Font Style This will enhance your text. 
 Size  The larger the number you choose the larger the characters. 

 
 Finally, underline, colour, special effects etc. 

 
3. Select the font you wish to use and the size. 
 
4. OK Returns the worksheet and changes the selected cells. 

 
Alternatively you can change the whole worksheet if you want: 

 
1. Select the entire worksheet Click Blank Rectangle to left of column 

headings. 
 

2. Display shortcut menu Format Cells, Font 
  

The Font type and Size is displayed - Simply choose a smaller size. 
 
3. Preview the worksheet again to see the changes. 
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Adding Borders 

 
Borders/Background colour/Text colour 

 
Just as you can change the font for certain cells, you can also add your own 
borders,  shading and underlining through Borders. 

 
1. Select the text to be bordered. 
 
2. Display shortcut menu Format Cells, Border tab. 

 

 
 

Border: These are currently blank.  Move to each in turn and choose 
one of the styles below. 

Outline: Will place a border around every side of the selection 
Left:  Will only place a border on the left of the selection. 
Right:  Will only place a border on the right of the selection. 
Bottom: Will only place a border along the bottom of the selection. 
Top:  Will only place a border along the top of the selection. 
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Border Drawing 
 

A border drawing tool allows you to outline complex borders with little effort.  
Use the pencil to trace over the borders you require. 

  

 

 To apply a different border line style, click the 
arrow next to Line Style, and then click a line 
style on the palette.  

 To apply a different border line colour, click Line 

Color , and then click a colour on the palette.  
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Using Numeric Formats 
 

 
Currency/Percentage/Comma/Increase decimal/Decrease decimal 

 
 
When numbers are entered into Excel worksheets, the numbers are 
displayed in the default format.  The default format uses a minus sign for 
negative numbers and does not use commas to separate thousands.  This 
format also displays only significant figures.  For example, if a number is 
entered as 902.00, it will display as 902.  The only character that can be 
entered with a number is the decimal point.  All others must be added by 
changing the format of the cell entry with the Selection Format option. 

 
Note: The above buttons on the toolbar can be used formatting numbers.  
However, they always default to 2 decimal places.  The last 2 buttons above 
will increase and decrease the number of decimal places.  By holding down 
your shift key you can reverse their operation, thus making it possible only to 
display one. 

Using a Comma Format 

 
You can override the general format by formatting a selection. 
 

1. Select the cells to be formatted. 
 
2. Display shortcut menu Format Cells, choose the Number tab. 
 

 
 

3. Turn on Use 1000 Separator and select the correct number of decimal 
places. 

  
Note: If you format a number to 0 decimal places Excel will round the figure 
up.  Although the worksheet displays only two decimal places, the control 
panel displays the correct figure for calculation purposes. 
 


